网站搜索:
当前位置:→ 股海网同花顺公式 → 正文
  • 同花顺做T参考高抛低吸式副图 源码

  • 相关简介:这是单日的高抛低吸参考图,也适用于其它周期。 做T参考 高抛低吸 DRAWGBK(C0, RGB(50,60,250),RGB(17,21,89),0,'11',0);//做T参考 高抛低吸 H1:=MAX(DYNAINFO(3),DYNAINFO(5)); L1:=MIN(DYNAINFO(3),DYNAINFO(6)); P1:=H1-L1; 阻力:=L1+P1*7/8,colorgreen; 支撑:=L1+P1*0.5/8,colorred; 中线:=(支撑+阻力)/2,colorwhit

  • 文章来源:股海网发布时间:2020-05-18 14:13:20浏览次数:下载次数:0收藏:

这是单日的高抛低吸参考图,也适用于其它周期。

做T参考 高抛低吸
 

DRAWGBK(C>0, RGB(50,60,250),RGB(17,21,89),0,'11',0);//做T参考 高抛低吸

H1:=MAX(DYNAINFO(3),DYNAINFO(5));

L1:=MIN(DYNAINFO(3),DYNAINFO(6));

P1:=H1-L1;

阻力:=L1+P1*7/8,colorgreen;

支撑:=L1+P1*0.5/8,colorred;

中线:=(支撑+阻力)/2,colorwhite,POINTDOT;

V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);

趋势线:EMA(V11,3),LINETHICK2,colorlimagenta;

V12:=(趋势线-REF(趋势线,1))/REF(趋势线,1)*100;

准备买入:STICKLINE(趋势线<11,趋势线,11,5,0),coloryellow;

AA:=(趋势线<11) AND FILTER((趋势线<=11),15) AND C<中线;

BB0:=REF(趋势线,1)<11 AND CROSS(趋势线,11) AND C<中线;

BB1:=REF(趋势线,1)<11 AND REF(趋势线,1)>6 AND CROSS(趋势线,11);

BB2:=REF(趋势线,1)<6 AND REF(趋势线,1)>3 AND CROSS(趋势线,6);

BB3:=REF(趋势线,1)<3 AND REF(趋势线,1)>1 AND CROSS(趋势线,3);

BB4:=REF(趋势线,1)<1 AND REF(趋势线,1)>0 AND CROSS(趋势线,1);

BB5:=REF(趋势线,1)<0 AND CROSS(趋势线,0);

BB:=BB1=1 OR BB2=1 OR BB3=1 OR BB4=1 OR BB5=1;

下单买入:STICKLINE(BB=1 AND C<中线,11,50,3,0),colorred;

DRAWICON(BB=1 AND C<中线,55,1);

DRAWTEXT(BB0,60,'★买'),colorred;

DRAWTEXT(AA,16,'准备买入'),coloryellow;

准备卖出:STICKLINE(趋势线>89,趋势线,89,5,0),colorwhite;

CC:=(趋势线>89) AND FILTER((趋势线>89),15) AND C>中线;

DD0:=REF(趋势线,1)>89 AND CROSS(89,趋势线) AND C>中线;

DD1:=REF(趋势线,1)>89 AND REF(趋势线,1)<94 AND CROSS(89,趋势线);

DD2:=REF(趋势线,1)>94 AND REF(趋势线,1)<97 AND CROSS(94,趋势线);

DD3:=REF(趋势线,1)>97 AND REF(趋势线,1)>99 AND CROSS(97,趋势线);

DD4:=REF(趋势线,1)>99 AND REF(趋势线,1)<100 AND CROSS(99,趋势线);

DD5:=REF(趋势线,1)>100 AND CROSS(100,趋势线);//70822-com

DD:=DD1=1 OR DD2=1 OR DD3=1 OR DD4=1 OR DD5=1;

下单卖出:STICKLINE(DD=1 AND C>中线,89,50,3,0),colorgreen;

DRAWICON(DD=1 AND C>中线,45,2);

DRAWTEXT(DD0,40,'★卖'),colorgreen;

DRAWTEXT (CC,84,'准备卖出'),colorwhite;

顶:89,colorgreen;

底:11,colorred;

中:50,POINTDOT,colorwhite;

DRAWTEXT(ISLASTBAR,顶,'顶'),colorgreen;

DRAWTEXT(ISLASTBAR,底,'底'),colorred;

DRAWTEXT(ISLASTBAR,中,'中'),colorwhite;

 
同花顺做T参考高抛低吸式副图 源码

同花顺做T参考高抛低吸式副图 源码

  • 下载资源所需积分

    0

  • 当前拥有积分

    0

股海网粉丝必读
公式解密、改选股联系QQ:78858997(有偿服务)点击查看详情...
股海网指标公式帮助使用说明!新手必读...
股海网新系统使用说明!新手必读...
网友评论 0条评论

关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - SiteMap - TOP
Copyright © 2020 铭网科技,All Rights Reserved.湘ICP备09016573号-10
本站所有广告和与股海网均无关系,请股友自行判断真假!股海网客服QQ:78858997
股海网股票软件下载中心
股海网股票书籍下载中心 湘公网安备43108102000040号
二八杠洗牌顺口溜 福建十一选五走势图一定牛 江苏十一选五预测一定 宁夏11选五走势图今天 北京快乐8恢复 979彩票安卓app 河南22选5推茬号 正规股票交易平台 安徽快3计划 新日股票行情大盘走势 江西快3走势图 上证指数历史 前区胆码什么意思 上海原油期货骗局 江苏彩票快3 股东增持股票下跌 青海快3开奖号码今天71起