网站搜索:
当前位置:→ 股海网同花顺公式 → 正文
  • 同花顺流浪剑客背离临界副图指标 源码 贴图 无未来

  • 相关简介:DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26); DEA:=EMA(DIFF,9); 日:=150; 高1:=HHV(H,日); 低1:=LLV(L,日); H1:=高1-(高1-低1)*0.191; H2:=高1-(高1-低1)*0.382; H3:=高1-(高1-低1)*0.5; H4:=高1-(高1-低1)*0.618; H5:=高1-(高1-低1)*0.809; 顶:IF(CURRBARSCOUNT=高1,CONST(高1),DRAWNULL),colorwhite;

  • 文章来源:股海网发布时间:2020-01-23 21:31:00浏览次数:下载次数:0收藏:

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
 DEA:=EMA(DIFF,9);
日:=150;
高1:=HHV(H,日);
低1:=LLV(L,日);
H1:=高1-(高1-低1)*0.191;
 H2:=高1-(高1-低1)*0.382;
 H3:=高1-(高1-低1)*0.5;
 H4:=高1-(高1-低1)*0.618;
 H5:=高1-(高1-低1)*0.809;
顶:IF(CURRBARSCOUNT<=高1,CONST(高1),DRAWNULL),colorwhite;
 MACD:=2*(DIFF-DEA), COLORSTICK,LINETHICK2;
低位金叉:=CROSS(DIFF,DEA) AND DIFF<-0.1;
 DRAWTEXT(低位金叉,L*0.97,'叉'),colorwhite;
 AA1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
 AA2:=BARSLAST(REF(CROSS(DEA,DIFF),1));
 JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
二次金叉:=CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;
 DRAWTEXT(二次金叉,L*0.93,'二叉'),coloryellow;
底背离:=REF(CLOSE,AA1+1)>CLOSE AND DIFF> REF(DIFF,AA1+1) AND CROSS(DIFF,DEA);
顶背离:=REF(CLOSE,AA2+1)< CLOSE AND REF(DIFF,AA2+1)>DIFF AND CROSS(DEA,DIFF);
 B1:=(HHV(H,9)-C)/(HHV(H,9)-LLV(LOW,9))*100- 70;
 B2:=SMA(B1,9,1)+100;
 B3:=(C-LLV(L,9))/(HHV(H,9)- LLV(L,9))*100;
 B4:=SMA(B3,3,1);
 B5:=SMA(B4,3,1)+100;
 B6:=B5-B2;
看客:=IF(B6>60,B6-60,0);
 TAI1:=MA(C,1)/MA(REF(C,13),8)*100;
 TAI2:=MA(FORCAST(TAI1,21),3);
 TAI3:=REF(TAI1,1);
 TAI4:=REF(TAI1,2);
剑1:=LLV(LOW,8);
剑2:=HHV(HIGH,13);
 VAR1:=(CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2));
 VARD:=(CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2));
 VARE:=(REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
 VARF:=(REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
 VAR10:=(REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
 VAR11:=(REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
 VAR12:=(REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
 VAR13:=(REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
 VAR14:=(REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
 VAR15:=(REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
 VAR16:=(REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
 VAR17:=(REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
 VAR18:=(REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
 VAR19:=REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1) AND VAR1;
 WWWCHNMONEYCOM:=MA((3*SMA((C-LLV(L,9))/(HHV(HIGH,9)-LLV(LOW,9))*100,3,1)-2*SMA(SMA((C-LLV(L,9))/(HHV(HIGH,9)-LLV(LOW,9))*100,3,1),3,1)),2);
#流浪剑客#:EMA((CLOSE-剑1)/(剑2-剑1)*100,5),colorred,LINETHICK1;
 ※升跌临界※:EMA(0.667*REF(#流浪剑客#,1)+0.333*#流浪剑客#,2),colorgreen,LINETHICK1;
¥①:IF(REF((MA(C,5)-C)/C>0.04 AND (MA(C,10)-MA(C,5)) /MA(C,5)>0.04 AND 看客=0 AND C> REF(C,1),1),44,0),LINETHICK3,colorcyan;
¥②:IF(REF("KDJ.J",1)<0 AND "KDJ.J">0 AND TAI1>=TAI2 AND TAI3> TAI4,34,0),LINETHICK3,COLOR0000FF;
¥③:IF(REF(#流浪剑客#,1)<=13 AND CROSS(#流浪剑客#,※升跌临界※) AND REF(MA(C,55),1)>REF(MA(C,55),2) AND (VAR19 OR REF(VAR19,1)),23,0),colorblue,LINETHICK3;
¥④:IF(底背离,57,0),LINETHICK3,colorbrown;
 DRAWTEXT(底背离,73,'←MACD 底背离'),colorwhite;
 DRAWTEXT(顶背离,73,'←MACD 顶背离'),colorwhite;
 DRAWICON(REF(#流浪剑客#,1)<=13 AND CROSS(#流浪剑客#,※升跌临界※) AND REF(MA(C,55),1)>REF(MA(C,55),2) AND (VAR19 OR REF(VAR19,1)),25,5);
 DRAWTEXT(低位金叉 AND 二次金叉 AND 底背离,L*0.88,'三全'),colorwhite,LINETHICK2;
同花顺流浪剑客背离临界副图指标 源码 贴图 无未来

同花顺流浪剑客背离临界副图指标 源码 贴图 无未来

  • 下载资源所需积分

    0

  • 当前拥有积分

    0

股海网粉丝必读
公式解密、改选股联系QQ:78858997(有偿服务)点击查看详情...
股海网指标公式帮助使用说明!新手必读...
股海网新系统使用说明!新手必读...
网友评论 0条评论

关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - SiteMap - TOP
Copyright © 2020 铭网科技,All Rights Reserved.湘ICP备09016573号-10
本站所有广告和与股海网均无关系,请股友自行判断真假!股海网客服QQ:78858997
股海网股票软件下载中心
股海网股票书籍下载中心 湘公网安备43108102000040号
二八杠洗牌顺口溜 股票配资平台软件 华东福彩15选5玩法 山西十一选五真准网 河北11选五走势图玩法 新手股票论坛 中原福彩22选5开奖结果 安徽快3出号走势图 北京快三助手结果 中国最大的股票配资平台 海南4十1彩票网站 快乐扑克3怎么玩 五大银行哪个理财最好 山东群英会出号走势图 818彩票手机app 广西11选五走势图手机版 十分快三技巧单双