未来函数检测 | 推荐资源 | 热门资源 股海搜索 | 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股海绝技 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 同花顺公式 > 正文
同花顺大牛副图源码
  • 相关简介: 同花顺:大牛 N1:=5;N2:=10; LC:=REF(CLOSE,1); A0:=(2*C+H+L)/4; 均线:=MA(A0,3)REF(MA(A0,3),1); 安全线:2,colorred,POINTDOT,LINETHICK4; A1:=(CLOSE-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*10; K:MA(3*SMA(A1,6,1)-2*SMA(SMA(A1,5,1),5,1),3),LINETHICK1,COLORF00FF0; D:MA(K,3
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境:
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2019/10/28 8:46:52
  • 解压密码: www.vziiex.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

同花顺:大牛

N1:=5;N2:=10;
 LC:=REF(CLOSE,1);
 A0:=(2*C+H+L)/4;
均线:=MA(A0,3)>REF(MA(A0,3),1);
安全线:2,colorred,POINTDOT,LINETHICK4;
 A1:=(CLOSE-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*10;
 K:MA(3*SMA(A1,6,1)-2*SMA(SMA(A1,5,1),5,1),3),LINETHICK1,COLORF00FF0;
 D:MA(K,3),COLORFF0000,LINETHICK1;
 J:3*K-2*D,LINETHICK1,COLORF00FF0;
 VAR1:=C-REF(C,1);
 VAR2:=100*EMA(EMA(VAR1,6),6)/EMA(EMA(ABS(VAR1),6),6);
 MA5:=EMA(C,5);
 MA13:=EMA(C,13);
 UP:=DRAWLINE(L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS
 (MA13,MA5))+1),H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS
 (MA5,MA13))+1),0),COLOR0000FF;
 DOWN:=DRAWLINE(H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS
 (MA5,MA13))+1),L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS
 (MA13,MA5))+1),0),COLOR00FF00;
 BT:=(LLV(VAR2,2)=LLV(VAR2,7) AND COUNT(VAR2<0,2) AND CROSS(VAR2,MA(VAR2,2))) AND
 REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1);
底线:0,COLORFF00FF;
顶线:10,COLORFF0000;
 STICKLINE(UP,0,0.2,3,0),COLOR0000FF;
 STICKLINE(DOWN,0,0.2,3,0),COLOR00FF00;
 STICKLINE(BT,0,3,2,0),COLOR000088;
 STICKLINE(BT,0,3,1,0),COLOR0000CC;
 STICKLINE(BT,0,3,0.22,0),COLOR0000FF;
 DRAWTEXT(BT,3,'短牛'),COLOR0000FF;
 TJ1:=REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1) AND C<HHV(H,21)*0.82;
 STICKLINE(TJ1,0,2,3,0),COLOR880088;
 STICKLINE(TJ1,0,2,1.5,0),COLORAA00AA;
 STICKLINE(TJ1,0,2,0.8,0),COLORCC00CC;
 STICKLINE(TJ1,0,2,0.2,0),COLORFF00FF;
 DRAWTEXT(TJ1,2,'中牛'),COLORFF00FF;
 HR:=HHV(HIGH,55);
 HRY:=LLV(LOW,55);
 HRY11:=HR*HRY;
 HRY33:=SQRT(HRY11);
 TJ2:=REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1) AND C<HRY33;
 STICKLINE(TJ2,0,1,5,0),COLOR008888;
 STICKLINE(TJ2,0,1,2,0),COLOR00AAAA;
 STICKLINE(TJ2,0,1,1,0),COLOR00CCCC;
 STICKLINE(TJ2,0,1,0.2,0),COLOR00FFFF;
 DRAWTEXT(TJ2,1,'大牛'),COLOR00FFFF;
 ST:=REF(UP,1)>REF(UP,2) AND DOWN<REF(UP,1);
 STICKLINE(ST,10,9,5,0),COLOR008800;
 STICKLINE(ST,10,9,2,0),COLOR00AA00;
 STICKLINE(ST,10,9,1,0),COLOR00CC00;
 STICKLINE(ST,10,9,0.2,0),COLOR00FF00;
 DRAWTEXT(ST,9,'卖'),COLOR00FF00;
 DIFF:EMA(CLOSE,12)-EMA(CLOSE,26);
 DEA:EMA(DIFF,9),COLORFFFF00;
 A11:=BARSLAST(REF(CROSS(DIFF,DEA),1));
底背离:=REF(CLOSE,A11+1)>CLOSE AND DIFF>REF(DIFF,A11+1) AND CROSS(DIFF,DEA);
 DRAWTEXT(底背离,-0.6,'底背离'),colorwhite;
 A22:=BARSLAST(REF(CROSS(DEA,DIFF),1));
顶背离:=REF(CLOSE,A22+1)<CLOSE AND REF(DIFF,A22+1)>DIFF AND CROSS(DEA,DIFF);
 DRAWTEXT(顶背离,11,'顶背离'),colorwhite;
 

同花顺大牛副图源码

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
同花顺大牛副图源码下载
精品股票公式
二八杠洗牌顺口溜