未来函数检测 | 推荐资源 | 热门资源 股海搜索 | 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股海绝技 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 同花顺公式 > 正文
同花顺绝同对实用,本人修改的经实战检验的机构左侧术源码
  • 相关简介: Var1:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20; Var2:=2*ABS(Var1); Var3:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1); Var4:=100-3*SMA
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 同花顺
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2019/10/28 8:44:42
  • 解压密码: www.vziiex.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

Var1:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
 Var2:=2*ABS(Var1);
 Var3:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
 Var4:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
 Var5:=(HIGH+LOW+CLOSE)/3;
 Var6:=(Var5-MA(Var5,14))/(0.015*AVEDEV(Var5,14));
 Var7:=(Var5-MA(Var5,70))/(0.015*AVEDEV(Var5,70));
 Var8:=IF(Var6>=150 AND Var6<200 AND Var7>=150 AND Var7<200,10,0);
 Var9:=IF(Var6<=-150 AND Var6>-200 AND Var7<=-150 AND Var7>-200,-10,Var8);
 VarA:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
 VarB:=100-ABS(VarA);
 VarC:=3*SMA((INDEXC-LLV(INDEXL,75))/(HHV(INDEXH,75)-LLV(INDEXL,75))*100,20,1)-2*SMA(SMA((INDEXC-LLV(INDEXL,75))/(HHV(INDEXH,75)-LLV(INDEXL,75))*100,20,1),15,1);
 VarD:=3*SMA((INDEXO-LLV(INDEXL,75))/(HHV(INDEXH,75)-LLV(INDEXL,75))*100,20,1)-2*SMA(SMA((INDEXO-LLV(INDEXL,75))/(HHV(INDEXH,75)-LLV(INDEXL,75))*100,20,1),15,1);
 VarE:=REF(LOW,1)*0.9;
 VarF:=LOW*0.9;
 Var10:=(VarF*VOL+VarE*(CAPITAL-VOL))/CAPITAL;
 Var11:=EMA(Var10,30);
 Var12:=Var11-CLOSE;
 Var13:=REF(CLOSE,1);
 Var14:=SMA(MAX(CLOSE-Var13,0),7,1)/SMA(ABS(CLOSE-Var13),7,1)*100;
 Var15:=SMA(MAX(CLOSE-Var13,0),13,1)/SMA(ABS(CLOSE-Var13),13,1)*100;
 Var16:=BARSCOUNT(CLOSE);
 Var17:=SMA(MAX(CLOSE-REF(CLOSE,1),0),6,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),6,1)*100;
 Var18:=((-100)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+50)*2;
 Var19:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
 Var1A:=(SMA(Var19,4,1)-50)*2;
 Var1B:=SMA(Var1A,3,1);
 Var1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
 Var1D:=SMA(Var1C,4,1);
 Var1E:=SMA(Var1D,3,1);
 Var1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
 Var20:=IF(Var17<=25 AND Var18<-95 AND Var1F>20 AND Var1B<-30 AND Var1E<30 AND Var12>=-0.25 AND Var14<22 AND Var15<28 AND Var16>50,80,0);
情报: Var3;
天线: IF(VarB<90,VarB,100);
红军: IF(Var1>0,Var1,0),colorred, LINESTICK;
绿军: IF(Var1<0,Var2,0),colorgreen,LINESTICK;
导弹: Var20;
预警系统: IF(Var7>=200 AND Var6>=150,15,IF(Var7<=-200 AND Var6<=-150,-15,Var9))+60;
 STICKLINE(Var3>=REF(Var4,1),Var3,Var4,8,0);
 STICKLINE(Var3<REF(Var4,1),Var3,Var4,8,0);
 Var21:=CLOSE>MA(CLOSE,20) AND MA(CLOSE,20)>=REF(MA(CLOSE,20),1);
 Var22:=CLOSE<MA(CLOSE,20) AND MA(CLOSE,20)<REF(MA(CLOSE,20),1);
 Var23:=红军>50 AND 预警系统>60 AND 天线=100;
 Var24:=红军>48 AND 预警系统>60 AND 天线<100;
 Var25:=绿军>38 AND 预警系统<55;
 Var26:=导弹>50 AND 天线<90;
 Var27:=Var3<REF(Var4,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
 Var28:=Var3>=REF(Var4,1) AND CLOSE<REF(CLOSE,1) AND 预警系统=60 AND 导弹=0 AND 绿军>=REF(绿军,1) AND VarC<REF(VarD,1);
 DRAWTEXT(Var21 AND COUNT(Var21,30)=1,100,'上升通道,持股');
DRAWTEXT(Var22 AND COUNT(Var22,30)=1,90,'下降通道,阴跌! ');
DRAWTEXT(Var23 AND COUNT(Var23,30)=1,70,'上涨过急,要调整,先抛出! ');
DRAWTEXT(Var24 AND COUNT(Var24,30)=1,80,'庄家出货, ');
DRAWTEXT(Var25 AND COUNT(Var25,30)=1,50,'不必杀跌,');
DRAWTEXT(Var26 AND COUNT(Var26,30)=1,30,'坚决抢反弹, ');
DRAWTEXT(Var27 AND COUNT(Var27,30)=1,40,'大资金进场');
DRAWTEXT(Var28 AND COUNT(Var28,30)=1,20,'见顶回落');
买入:IF(VAR27 AND COUNT(VAR27,30)=1,100,0),LINETHICK3,colorblue;
同花顺绝同对实用,本人修改的经实战检验的机构左侧术源码

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
同花顺绝同对实用,本人修改的经实战检验的机构左侧术源码下载
精品股票公式
二八杠洗牌顺口溜