未来函数检测 | 推荐资源 | 热门资源 股海搜索 | 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股海绝技 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文
通达信老鸭头经典老指标老酒壶装新酒源码
  • 相关简介: 老鸭头,非常经典老指标, 觉得公式也可以放在副图,当然要稍稍改改 {公式名称: 老鸭头主图 主图叠加} MA5:MA(CLOSE,5),COLORWHITE; MA10:MA(CLOSE,10),COLORYELLOW; MA20:MA(CLOSE,20),COLORMAGENTA; MA30:MA(CLOSE,30),COLORGREEN; MA60:MA(CLOSE,60),COLORFF8000; MA120:MA(CLOSE,120),COLOR40FF00,LINETHICK0; MA
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 通达信
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2020/1/23 21:36:39
  • 解压密码: www.vziiex.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

老鸭头,非常经典老指标

觉得公式也可以放在副图,当然要稍稍改改

 

{公式名称: 老鸭头主图

主图叠加}

MA5:MA(CLOSE,5),COLORWHITE;

MA10:MA(CLOSE,10),COLORYELLOW;

MA20:MA(CLOSE,20),COLORMAGENTA;

MA30:MA(CLOSE,30),COLORGREEN;

MA60:MA(CLOSE,60),COLORFF8000;

MA120:MA(CLOSE,120),COLOR40FF00,LINETHICK0;

MA250:MA(CLOSE,250),COLOR80FFFF,LINETHICK0;

VAR1:=CROSS(MA(CLOSE,5),MA(CLOSE,10));

VAR2:=BARSLAST(VAR1);

VAR3:=HIGH=HHV(HIGH,VAR2) AND (HIGH-MA(CLOSE,5))/MA(CLOSE,5)*100>=10;

VAR4:=BARSLAST(VAR3);

VAR5:=CROSS(MA(CLOSE,10),MA(CLOSE,5)) AND VAR2>VAR4;

XG:CROSS(CLOSE,MA(CLOSE,10)) AND COUNT(VAR5,6)>=1;

VAR6:=CROSS(CLOSE,MA(CLOSE,5)) AND CROSS(CLOSE,MA(CLOSE,10)) OR (OPEN<MIN(MA(CLOSE,5),MA(CLOSE,10)) AND CLOSE>=MAX(MA(CLOSE,5),MA(CLOSE,10)));

XG1:COUNT(XG,7)=1 AND BARSLAST(XG)>0 AND VAR6;

VAR7:=BARSLAST(CROSS(MA(CLOSE,5),MA(CLOSE,10)));

VAR8:=MA(CLOSE,10)+(MA(CLOSE,5)-MA(CLOSE,10))/2;

VAR9:=CROSS(MA(CLOSE,5),CLOSE);

VAR10:=BARSLAST(VAR9);

IF(BACKSET(XG,VAR7+1),MA(CLOSE,5),DRAWNULL),COLORBLUE,LINETHICK2;

IF(BACKSET(XG,VAR7+1),MA(CLOSE,10),DRAWNULL),COLORBLUE,LINETHICK2;

IF(FILTER(BACKSET(XG,VAR10+1),6),VAR8,DRAWNULL),CIRCLEDOT,COLORYELLOW,LINETHICK9;

{老鸭头二次}

{选股}

VAR1:=CROSS(MA(CLOSE,5),MA(CLOSE,10));

VAR2:=BARSLAST(VAR1);

VAR3:=HIGH=HHV(HIGH,VAR2) AND (HIGH-MA(CLOSE,5))/MA(CLOSE,5)*100>=10;

VAR4:=BARSLAST(VAR3);

VAR5:=CROSS(MA(CLOSE,10),MA(CLOSE,5)) AND VAR2>VAR4;

VAR6:=CROSS(CLOSE,MA(CLOSE,10)) AND COUNT(VAR5,6)>=1;

VAR7:=CROSS(CLOSE,MA(CLOSE,5)) AND CROSS(CLOSE,MA(CLOSE,10)) OR (OPEN<MIN(MA(CLOSE,5),MA(CLOSE,10)) AND CLOSE>=MAX(MA(CLOSE,5),MA(CLOSE,10)));

VAR8:=IF(DATE<1200412,1,0);

XG1:VAR8*(COUNT(VAR6,7)=1 AND VAR6=0 AND VAR7);

通达信老鸭头经典老指标老酒壶装新酒源码

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
通达信老鸭头经典老指标老酒壶装新酒源码下载
精品股票公式
二八杠洗牌顺口溜