网站搜索:
当前位置:→ 股海网通达信公式 → 正文
  • 通达信老鸭头经典老指标老酒壶装新酒源码

  • 相关简介:老鸭头,非常经典老指标, 觉得公式也可以放在副图,当然要稍稍改改 {公式名称: 老鸭头主图 主图叠加} MA5:MA(CLOSE,5),COLORWHITE; MA10:MA(CLOSE,10),COLORYELLOW; MA20:MA(CLOSE,20),COLORMAGENTA; MA30:MA(CLOSE,30),COLORGREEN; MA60:MA(CLOSE,60),COLORFF8000; MA120:MA(CLOSE,120),COLOR40FF00,LINETHICK0; MA

  • 文章来源:股海网发布时间:2020-01-23 21:36:39浏览次数:下载次数:0收藏:

老鸭头,非常经典老指标,

觉得公式也可以放在副图,当然要稍稍改改

 

{公式名称: 老鸭头主图

主图叠加}

MA5:MA(CLOSE,5),COLORWHITE;

MA10:MA(CLOSE,10),COLORYELLOW;

MA20:MA(CLOSE,20),COLORMAGENTA;

MA30:MA(CLOSE,30),COLORGREEN;

MA60:MA(CLOSE,60),COLORFF8000;

MA120:MA(CLOSE,120),COLOR40FF00,LINETHICK0;

MA250:MA(CLOSE,250),COLOR80FFFF,LINETHICK0;

VAR1:=CROSS(MA(CLOSE,5),MA(CLOSE,10));

VAR2:=BARSLAST(VAR1);

VAR3:=HIGH=HHV(HIGH,VAR2) AND (HIGH-MA(CLOSE,5))/MA(CLOSE,5)*100>=10;

VAR4:=BARSLAST(VAR3);

VAR5:=CROSS(MA(CLOSE,10),MA(CLOSE,5)) AND VAR2>VAR4;

XG:CROSS(CLOSE,MA(CLOSE,10)) AND COUNT(VAR5,6)>=1;

VAR6:=CROSS(CLOSE,MA(CLOSE,5)) AND CROSS(CLOSE,MA(CLOSE,10)) OR (OPEN<MIN(MA(CLOSE,5),MA(CLOSE,10)) AND CLOSE>=MAX(MA(CLOSE,5),MA(CLOSE,10)));

XG1:COUNT(XG,7)=1 AND BARSLAST(XG)>0 AND VAR6;

VAR7:=BARSLAST(CROSS(MA(CLOSE,5),MA(CLOSE,10)));

VAR8:=MA(CLOSE,10)+(MA(CLOSE,5)-MA(CLOSE,10))/2;

VAR9:=CROSS(MA(CLOSE,5),CLOSE);

VAR10:=BARSLAST(VAR9);

IF(BACKSET(XG,VAR7+1),MA(CLOSE,5),DRAWNULL),COLORBLUE,LINETHICK2;

IF(BACKSET(XG,VAR7+1),MA(CLOSE,10),DRAWNULL),COLORBLUE,LINETHICK2;

IF(FILTER(BACKSET(XG,VAR10+1),6),VAR8,DRAWNULL),CIRCLEDOT,COLORYELLOW,LINETHICK9;

{老鸭头二次}

{选股}

VAR1:=CROSS(MA(CLOSE,5),MA(CLOSE,10));

VAR2:=BARSLAST(VAR1);

VAR3:=HIGH=HHV(HIGH,VAR2) AND (HIGH-MA(CLOSE,5))/MA(CLOSE,5)*100>=10;

VAR4:=BARSLAST(VAR3);

VAR5:=CROSS(MA(CLOSE,10),MA(CLOSE,5)) AND VAR2>VAR4;

VAR6:=CROSS(CLOSE,MA(CLOSE,10)) AND COUNT(VAR5,6)>=1;

VAR7:=CROSS(CLOSE,MA(CLOSE,5)) AND CROSS(CLOSE,MA(CLOSE,10)) OR (OPEN<MIN(MA(CLOSE,5),MA(CLOSE,10)) AND CLOSE>=MAX(MA(CLOSE,5),MA(CLOSE,10)));

VAR8:=IF(DATE<1200412,1,0);

XG1:VAR8*(COUNT(VAR6,7)=1 AND VAR6=0 AND VAR7);

通达信老鸭头经典老指标老酒壶装新酒源码

通达信老鸭头经典老指标老酒壶装新酒源码

  • 下载资源所需积分

    0

  • 当前拥有积分

    0

股海网粉丝必读
公式解密、改选股联系QQ:78858997(有偿服务)点击查看详情...
股海网指标公式帮助使用说明!新手必读...
股海网新系统使用说明!新手必读...
说说看法 0

关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - SiteMap - TOP
Copyright © 2020 铭网科技,All Rights Reserved.湘ICP备09016573号-10
本站所有广告和与股海网均无关系,请股友自行判断真假!股海网客服QQ:78858997
股海网股票软件下载中心
股海网股票书籍下载中心 湘公网安备43108102000040号
二八杠洗牌顺口溜 上海时时乐 网上投注 配套融资 上证指数000001 秒秒彩票app下载 二分彩是什么 广西快乐双彩基本走势 贵州快3开奖结果全部1026 博彩 江西11选5历史开奖 11旺娱乐城网络百家乐 体彩浙江6 1开奖结果查询 二分时时彩是不是真的 炒股软件代理 甘肃11选五5开奖走势图 江苏十一选五规律 广西快乐双彩开奖牛材网