未来函数检测 | 推荐资源 | 热门资源 股海搜索 | 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股海绝技 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文
通达信MACD加顶底副图指标源码贴图
  • 相关简介: {N: 1, 100, 3} N:=3; VAR1:=MA(HHV(HIGH,485),17); VAR2:=MA(HHV(HIGH,222),17); VAR3:=MA(HHV(HIGH,96),17); VAR4:=MA(LLV(LOW,485),17); VAR5:=MA(LLV(LOW,222),17); VAR6:=MA(LLV(LOW,96),17); VAR7:=MA((VAR4*0.96+VAR5*0.96+VAR6*0.96+VAR1*0.558+VAR2*0.558+VAR3
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 通达信
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2020/1/23 21:29:18
  • 解压密码: www.vziiex.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

{N: 1, 100, 3}
 N:=3;
 VAR1:=MA(HHV(HIGH,485),17);
 VAR2:=MA(HHV(HIGH,222),17);
 VAR3:=MA(HHV(HIGH,96),17);
 VAR4:=MA(LLV(LOW,485),17);
 VAR5:=MA(LLV(LOW,222),17);
 VAR6:=MA(LLV(LOW,96),17);
 VAR7:=MA((VAR4*0.96+VAR5*0.96+VAR6*0.96+VAR1*0.558+VAR2*0.558+VAR3*0.558)/6,17);
 VAR8:=MA((VAR4*1.25+VAR5*1.23+VAR6*1.2+VAR1*0.55+VAR2*0.55+VAR3*0.65)/6,17);
 VAR9:=MA((VAR4*1.3+VAR5*1.3+VAR6*1.3+VAR1*0.68+VAR2*0.68+VAR3*0.68)/6,17);
 VARA:=MA((VAR7*3+VAR8*2+VAR9)/6*1.738,17);
 VARB:=IF(DATE<=1050531,VARA,VARA*DAY);
 VARC:=LOW;
 VARD:=REF(LOW,1);
 VARE:=SMA(ABS(VARC-VARD),3,1)/SMA(MAX(VARC-VARD,0),N,1)*100;
 VARF:=MA(IF(CLOSE*1.35<=VARB,VARE*10,VARE/10),N);
 VAR10:=LLV(LOW,30);
 VAR11:=HHV(VARF,30);
 VAR12:=1990831;
绝佳买点:=IF(DATE<=VAR12,MA(IF(LOW<=VAR10,(VARF+VAR11*2)/2,0),N),100000000);
 I:=IF(CLOSE<REF(CLOSE,1),VOL/CAPITAL*10053,0);
骤雨初晴:= ABS(EMA(I,13.3)-18)/WINNER(CLOSE)*IF((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)<-0.04,1,0);
短线买:IF(绝佳买点>500 AND 绝佳买点>2500,0.3,0),COLORYELLOW,LINETHICK1;
中线买:IF(绝佳买点>10000 AND 绝佳买点>20000,0.6,0),COLORFF00FF,LINETHICK2;
倾家荡产买:IF(绝佳买点>30000 AND 绝佳买点>30000,0.9,0),COLORRED,LINETHICK3;


 DIF:EMA(CLOSE,12)-EMA(CLOSE,26);
 DEA:EMA(DIF,9);
 DIF2:EMA(CLOSE,1)-EMA(CLOSE,18),LINETHICK2;
 DEA2:EMA(DIF2,4.5),LINETHICK2;
 MACD:(DIF-DEA)*2,COLORSTICK;

N1:=120;M1:=3;
低:=REF(LLV(L,N1),M1);
低点:=REFDATE(低,DATE);
 XG:低点=L AND ((C-L)>(0-C) OR (O-L)>(C-O)) COLORYELLOW,LINETHICK5,STICK;

通达信MACD加顶底副图指标源码贴图

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
通达信MACD加顶底副图指标源码贴图下载
精品股票公式
二八杠洗牌顺口溜