网站搜索:
当前位置:→ 股海网通达信公式 → 正文
  • 通达信MACD加顶底副图指标源码贴图

  • 相关简介:{N: 1, 100, 3} N:=3; VAR1:=MA(HHV(HIGH,485),17); VAR2:=MA(HHV(HIGH,222),17); VAR3:=MA(HHV(HIGH,96),17); VAR4:=MA(LLV(LOW,485),17); VAR5:=MA(LLV(LOW,222),17); VAR6:=MA(LLV(LOW,96),17); VAR7:=MA((VAR4*0.96+VAR5*0.96+VAR6*0.96+VAR1*0.558+VAR2*0.558+VAR3

  • 文章来源:股海网发布时间:2020-01-23 21:29:18浏览次数:下载次数:0收藏:

{N: 1, 100, 3}
 N:=3;
 VAR1:=MA(HHV(HIGH,485),17);
 VAR2:=MA(HHV(HIGH,222),17);
 VAR3:=MA(HHV(HIGH,96),17);
 VAR4:=MA(LLV(LOW,485),17);
 VAR5:=MA(LLV(LOW,222),17);
 VAR6:=MA(LLV(LOW,96),17);
 VAR7:=MA((VAR4*0.96+VAR5*0.96+VAR6*0.96+VAR1*0.558+VAR2*0.558+VAR3*0.558)/6,17);
 VAR8:=MA((VAR4*1.25+VAR5*1.23+VAR6*1.2+VAR1*0.55+VAR2*0.55+VAR3*0.65)/6,17);
 VAR9:=MA((VAR4*1.3+VAR5*1.3+VAR6*1.3+VAR1*0.68+VAR2*0.68+VAR3*0.68)/6,17);
 VARA:=MA((VAR7*3+VAR8*2+VAR9)/6*1.738,17);
 VARB:=IF(DATE<=1050531,VARA,VARA*DAY);
 VARC:=LOW;
 VARD:=REF(LOW,1);
 VARE:=SMA(ABS(VARC-VARD),3,1)/SMA(MAX(VARC-VARD,0),N,1)*100;
 VARF:=MA(IF(CLOSE*1.35<=VARB,VARE*10,VARE/10),N);
 VAR10:=LLV(LOW,30);
 VAR11:=HHV(VARF,30);
 VAR12:=1990831;
绝佳买点:=IF(DATE<=VAR12,MA(IF(LOW<=VAR10,(VARF+VAR11*2)/2,0),N),100000000);
 I:=IF(CLOSE<REF(CLOSE,1),VOL/CAPITAL*10053,0);
骤雨初晴:= ABS(EMA(I,13.3)-18)/WINNER(CLOSE)*IF((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)<-0.04,1,0);
短线买:IF(绝佳买点>500 AND 绝佳买点>2500,0.3,0),COLORYELLOW,LINETHICK1;
中线买:IF(绝佳买点>10000 AND 绝佳买点>20000,0.6,0),COLORFF00FF,LINETHICK2;
倾家荡产买:IF(绝佳买点>30000 AND 绝佳买点>30000,0.9,0),COLORRED,LINETHICK3;


 DIF:EMA(CLOSE,12)-EMA(CLOSE,26);
 DEA:EMA(DIF,9);
 DIF2:EMA(CLOSE,1)-EMA(CLOSE,18),LINETHICK2;
 DEA2:EMA(DIF2,4.5),LINETHICK2;
 MACD:(DIF-DEA)*2,COLORSTICK;

N1:=120;M1:=3;
低:=REF(LLV(L,N1),M1);
低点:=REFDATE(低,DATE);
 XG:低点=L AND ((C-L)>(0-C) OR (O-L)>(C-O)) COLORYELLOW,LINETHICK5,STICK;

通达信MACD加顶底副图指标源码贴图

通达信MACD加顶底副图指标源码贴图

  • 下载资源所需积分

    0

  • 当前拥有积分

    0

股海网粉丝必读
公式解密、改选股联系QQ:78858997(有偿服务)点击查看详情...
股海网指标公式帮助使用说明!新手必读...
股海网新系统使用说明!新手必读...
股海网VIP用户组必读...
说说看法 0
推荐资源

关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - SiteMap - TOP
Copyright © 2020 铭网科技,All Rights Reserved.湘ICP备09016573号-10
本站所有广告和与股海网均无关系,请股友自行判断真假!股海网客服QQ:78858997
股海网股票软件下载中心
股海网股票书籍下载中心 湘公网安备43108102000040号
二八杠洗牌顺口溜 浙江6 1开奖结果查询 哪个平台有河南快三 河北快3今日推荐号 辽宁快乐12选五走势 新疆时时彩5星走势 宁夏11选五5中奖规则 子基金配资 黑龙江11选五专家推荐号码 福建十一选五体彩 股票为什么会涨或跌 排列三今日开奖结果 加拿大快乐8app 辽宁11选5预测 科创板业务股票涨跌幅限制为 辽宁十一选五走势图一定 内蒙古十一选五前三组选100期