当前位置:→ 股海网通达信公式 → 正文
  • 通达信安全线主图指标贴图无加密

  • 相关简介:自己用的不错指标分享,适用于判趋势做波段!!!公式是死东西,客观的东西,大家还是要随机应变去判断。 VAR3:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100; VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100; VAR5:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100; VAR6:=(VAR3+VAR4+VAR5)/3; VAR7:=EMA(VAR6,5); 指标: EMA(EMA(VAR3,5),5)

  • 文章来源:股海网发布时间:2020-01-23 21:24:46浏览次数:下载次数:0收藏:

自己用的不错指标分享,适用于判趋势做波段!!!公式是死东西,客观的东西,大家还是要随机应变去判断。


VAR3:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;

VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
 VAR5:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100;
 VAR6:=(VAR3+VAR4+VAR5)/3;
 VAR7:=EMA(VAR6,5);
指标: EMA(EMA(VAR3,5),5)*3, COLORSTICK;
 VAR8:=IF(VAR6<=-20,10,0);
 VAR9:=HHV(VAR8,10);
 STICKLINE(VAR8=10,20,10,5,0),COLOR6666FF;
 VARA:=IF(VAR9 AND CROSS(MA(CLOSE,3),MA(CLOSE,5)),20,0);
 K:EMA(VAR7,5)*2, COLORFF00FF;
 D:EMA(K,5), COLORWHITE;
 J:K*3-D*2, COLORYELLOW;
 VARB:=BETWEEN(CLOSE,MA(CLOSE,3),MA(CLOSE,5)) AND J>10;
换手: VOL/CAPITAL*100,COLORGREEN;
 DRAWTEXT(VARA=20,15,'底部'),LINETHICK1,COLORWHITE;
 STICKLINE((VARA=20),0,10,5,0),COLORWHITE;
 VARC:=(ZIG(3,5)>REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)<=REF(ZIG(3,5),2)) AND (REF(ZIG
 (3,5),2)<=REF(ZIG(3,5),3));
 VARD:=(ZIG(3,5)<REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)>=REF(ZIG(3,5),2)) AND (REF(ZIG
 (3,5),2)>=REF(ZIG(3,5),3));
 STICKLINE((VARC=1),(-14),0,4,0),COLOR0000FF;
 DRAWTEXT((VARC=1),(-14),'买'),COLOR0000FF;
 STICKLINE((VARD=1),14,0,4,0),COLOR00FF00;
 DRAWTEXT((VARD=1),18,'卖'),COLOR00FF00;
 VARE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
 VARF:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA
 ((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
 VAR10:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA
 ((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
 VAR11:=VARF<REF(VAR10,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
 DRAWTEXT(VAR11 AND COUNT(VAR11,30)=1,15,'大资金活动'),LINETHICK1,COLORFF00FF;
 STICKLINE(VAR11 AND COUNT(VAR11,30)=1,1,10,5,0),COLORFF00FF;
 VAR12:=(HIGH+LOW+CLOSE)/3;
 VAR13:=(VAR12-MA(VAR12,14))/(0.015*AVEDEV(VAR12,14));
 VAR14:=(VAR12-MA(VAR12,70))/(0.015*AVEDEV(VAR12,70));
 VAR15:=IF(VAR13>=150 AND VAR13<200 AND VAR14>=150 AND VAR14<200,10,0);
 VAR16:=IF(VAR13<=-150 AND VAR13>-200 AND VAR14<=-150 AND VAR14>-200,-10,VAR15);
 VAR17:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
 VAR18:=100-ABS(VAR17);
 VAR19:=IF(VAR18<90,VAR18,100);
 VAR1A:=IF(VARE>0,VARE,0);
 VAR1B:=IF(VAR14>=200 AND VAR13>=150,15,IF(VAR14<=-200 AND VAR13<=-150,-15,VAR16))+60;
 VAR1C:=VAR1A>48 AND VAR1B>60 AND VAR19<100;
 DRAWTEXT(VAR1C AND COUNT(VAR1C,30)=1,15,'大笔出货'),LINETHICK1,COLORFFCC66;
 STICKLINE(VAR1C AND COUNT(VAR1C,30)=1,0,10,5,0),COLORFFCC66;


通达信安全线主图指标贴图无加密

通达信安全线主图指标贴图无加密

通达信安全线主图指标贴图无加密

  • 下载资源所需积分

    0

  • 当前拥有积分

    0

股海网粉丝必读
公式解密、改选股联系QQ:78858997(有偿服务)点击查看详情...
股海网指标公式帮助使用说明!新手必读...
股海网新系统使用说明!新手必读...
股海网VIP用户组必读...
说说看法 0
推荐资源

关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - SiteMap - TOP
Copyright © 2020 铭网科技,All Rights Reserved.湘ICP备09016573号-10
本站所有广告和与股海网均无关系,请股友自行判断真假!股海网客服QQ:78858997
股海网股票软件下载中心
股海网股票书籍下载中心 湘公网安备43108102000040号
二八杠洗牌顺口溜 北京快三骗局揭秘内部人员 兴业股份股票 山西十一选五开奖走势图 云南11选五开奖结果了 552彩票app 昨天晚上的七位数开奖号码 有关大数据的股票 辽宁11选5规则 云南11选5的推荐号 农行非保本理财敢买吗 安徽十一选五中奖规则 河北20选5免费预测 时时彩软件哪个预测好 湖北11选5推荐预测 港王中王开奖结果查询 浙江体彩6十1预测今天