未来函数检测 | 推荐资源 | 热门资源 股海搜索 | 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股海绝技 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文
通达信安全线主图指标贴图无加密
  • 相关简介: 自己用的不错指标分享,适用于判趋势做波段!!!公式是死东西,客观的东西,大家还是要随机应变去判断。 VAR3:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100; VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100; VAR5:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100; VAR6:=(VAR3+VAR4+VAR5)/3; VAR7:=EMA(VAR6,5); 指标: EMA(EMA(VAR3,5),5)
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 通达信
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2020/1/23 21:24:46
  • 解压密码: www.vziiex.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

自己用的不错指标分享,适用于判趋势做波段!!!公式是死东西,客观的东西,大家还是要随机应变去判断。


VAR3:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;

VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
 VAR5:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100;
 VAR6:=(VAR3+VAR4+VAR5)/3;
 VAR7:=EMA(VAR6,5);
指标: EMA(EMA(VAR3,5),5)*3, COLORSTICK;
 VAR8:=IF(VAR6<=-20,10,0);
 VAR9:=HHV(VAR8,10);
 STICKLINE(VAR8=10,20,10,5,0),COLOR6666FF;
 VARA:=IF(VAR9 AND CROSS(MA(CLOSE,3),MA(CLOSE,5)),20,0);
 K:EMA(VAR7,5)*2, COLORFF00FF;
 D:EMA(K,5), COLORWHITE;
 J:K*3-D*2, COLORYELLOW;
 VARB:=BETWEEN(CLOSE,MA(CLOSE,3),MA(CLOSE,5)) AND J>10;
换手: VOL/CAPITAL*100,COLORGREEN;
 DRAWTEXT(VARA=20,15,'底部'),LINETHICK1,COLORWHITE;
 STICKLINE((VARA=20),0,10,5,0),COLORWHITE;
 VARC:=(ZIG(3,5)>REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)<=REF(ZIG(3,5),2)) AND (REF(ZIG
 (3,5),2)<=REF(ZIG(3,5),3));
 VARD:=(ZIG(3,5)<REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)>=REF(ZIG(3,5),2)) AND (REF(ZIG
 (3,5),2)>=REF(ZIG(3,5),3));
 STICKLINE((VARC=1),(-14),0,4,0),COLOR0000FF;
 DRAWTEXT((VARC=1),(-14),'买'),COLOR0000FF;
 STICKLINE((VARD=1),14,0,4,0),COLOR00FF00;
 DRAWTEXT((VARD=1),18,'卖'),COLOR00FF00;
 VARE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
 VARF:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA
 ((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
 VAR10:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA
 ((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
 VAR11:=VARF<REF(VAR10,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
 DRAWTEXT(VAR11 AND COUNT(VAR11,30)=1,15,'大资金活动'),LINETHICK1,COLORFF00FF;
 STICKLINE(VAR11 AND COUNT(VAR11,30)=1,1,10,5,0),COLORFF00FF;
 VAR12:=(HIGH+LOW+CLOSE)/3;
 VAR13:=(VAR12-MA(VAR12,14))/(0.015*AVEDEV(VAR12,14));
 VAR14:=(VAR12-MA(VAR12,70))/(0.015*AVEDEV(VAR12,70));
 VAR15:=IF(VAR13>=150 AND VAR13<200 AND VAR14>=150 AND VAR14<200,10,0);
 VAR16:=IF(VAR13<=-150 AND VAR13>-200 AND VAR14<=-150 AND VAR14>-200,-10,VAR15);
 VAR17:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
 VAR18:=100-ABS(VAR17);
 VAR19:=IF(VAR18<90,VAR18,100);
 VAR1A:=IF(VARE>0,VARE,0);
 VAR1B:=IF(VAR14>=200 AND VAR13>=150,15,IF(VAR14<=-200 AND VAR13<=-150,-15,VAR16))+60;
 VAR1C:=VAR1A>48 AND VAR1B>60 AND VAR19<100;
 DRAWTEXT(VAR1C AND COUNT(VAR1C,30)=1,15,'大笔出货'),LINETHICK1,COLORFFCC66;
 STICKLINE(VAR1C AND COUNT(VAR1C,30)=1,0,10,5,0),COLORFFCC66;


通达信安全线主图指标贴图无加密

通达信安全线主图指标贴图无加密

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
通达信安全线主图指标贴图无加密下载
精品股票公式
二八杠洗牌顺口溜