当前位置:→ 股海网通达信公式 → 正文
  • 通达信见她就笑主图源码

  • 相关简介:OK:=EMA(O,60); CG:=EMA(C,60); PDU:=IF(OKREF(OK,1) AND CGREF(CG,1),1,0); Z1:=MA(C,13); ZX:=REF(Z1,13/2+1); LIFE:=(EMA(C,60)+EMA(C,90))/2; VAR1:=(2*C+H+L)/4; SNOOK:=EMA(VAR1,99)*0.91; A1:=(C-REF(C,1))/REF(C,1)*100; MA5:=BARSLAST(A13); MA20:=IF(MA50,1,0

  • 文章来源:股海网发布时间:2019-10-28 08:59:33浏览次数:下载次数:0收藏:

OK:=EMA(O,60);
CG:=EMA(C,60);
PDU:=IF(OK>REF(OK,1) AND CG>REF(CG,1),1,0);
Z1:=MA(C,13);
ZX:=REF(Z1,13/2+1);
LIFE:=(EMA(C,60)+EMA(C,90))/2;
VAR1:=(2*C+H+L)/4;
SNOOK:=EMA(VAR1,99)*0.91;
A1:=(C-REF(C,1))/REF(C,1)*100;
MA5:=BARSLAST(A1>3);
MA20:=IF(MA5>0,1,0);
STICKLINE(C>ZX AND C>=LIFE,O,C,3,0),COLOR0000FF;
STICKLINE(C>ZX AND C<=SNOOK,O,C,3,0),COLOR00FF00;
STICKLINE(C>ZX AND C>SNOOK AND C<LIFE,O,C,3,0),COLORFF0000;
STICKLINE(C>ZX AND MA20=0,O,C,3,0),COLOR00FFFF;
STICKLINE(C>ZX,O,C,1,0),COLORFFFFFF;
DRAWICON(CROSS(C,ZX),L*0.99,1);
DRAWICON(CROSS(ZX,C),H*1.01,5);
BY20:=MA(C,5);
AA:MA(C,20),LINETHICK2,COLOR00FFFF;
CC:IF(BY20>AA,AA,BY20),LINETHICK2,COLOR808080;
选股:=CROSS(C,ZX) AND C>ZX AND MA20=0 ,LINETHICK0;
RB:=BARSCOUNT(C)=ISLASTBAR;
RD:=BARSLAST(RB);
K2:=HHV(H,50);
K1:=LLV(L,50);
T1:=C>ZX AND C>=LIFE;
T2:=C>ZX AND C>SNOOK AND C<LIFE;
T3:=C>ZX AND C<=SNOOK;
T4:=C<=ZX;
T5:=CC>REF(CC,1) AND CC!=AA ;
T6:=CC>REF(CC,1) AND CC=AA AND PDU!=1;
T7:=CC>REF(CC,1) AND CC=AA AND PDU=1;
T8:=C>ZX AND MA20=0 ;
EEE:=T1+T2+T3+T4+T5+T6+T7+T8 ;
E:=(K2-K1)/(EEE+8) ;
DRAWTEXT(C>0 AND T1>0 AND ISLASTBAR,K2-E,'出洞了逮住它!'),COLOR0000FF;
DRAWTEXT(C>0 AND T2>0 AND ISLASTBAR,K2-E,'鼠玩猫守着它!,'),COLORFF7700;
DRAWTEXT(C>0 AND T3>0 AND ISLASTBAR,K2-E,'露尾巴动作快!,'),COLOR00FF00;
DRAWTEXT(C>0 AND T4>0 AND ISLASTBAR,K2-E,'没有了打个盹!,'),COLOR808080;
DRAWTEXT(C>0 AND T5>0 AND ISLASTBAR,K2-E*2,'发现鼠迹!'),COLOR00FF00;
DRAWTEXT(C>0 AND T6>0 AND ISLASTBAR,K2-E*2,'瞬间鼠影!'),COLORFF66FF;
DRAWTEXT(C>0 AND T7>0 AND ISLASTBAR,K2-E*2,'恶鼠难遁!'),COLOR0000FF

通达信见她就笑主图源码

通达信见她就笑主图源码

  • 下载资源所需积分

    0

  • 当前拥有积分

    0

股海网粉丝必读
公式解密、改选股联系QQ:78858997(有偿服务)点击查看详情...
股海网指标公式帮助使用说明!新手必读...
股海网新系统使用说明!新手必读...
股海网VIP用户组必读...
说说看法 0
推荐资源

关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - SiteMap - TOP
Copyright © 2020 铭网科技,All Rights Reserved.湘ICP备09016573号-10
本站所有广告和与股海网均无关系,请股友自行判断真假!股海网客服QQ:78858997
股海网股票软件下载中心
股海网股票书籍下载中心 湘公网安备43108102000040号
二八杠洗牌顺口溜 股票代码查询网 极速11选5的正规网站 河北 一选五走势图 云南快乐十分开奖结果查询今天一定牛 排列七开奖结果公告 北京pk赛车稳赚不赔技巧 云南快乐10分怎么玩法 幸运快三人工计划实时更新 如何计算自己买的股票涨跌幅 云南快乐10分技巧 山西新11选5走势图表i 安徽快3开奖结果今天一定牛....... 云南11选5选号软件 重庆时时开奖直播网址 江西多乐彩11选五走势图一定牛 安徽快3走势图一定牛