未来函数检测 | 推荐资源 | 热门资源 股海搜索 | 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股海绝技 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文
通达信清醒买卖源码附图
  • 相关简介: VAR1:=BARSCOUNT(CLOSE); VAR2:=HHV(HIGH,200); VAR3:=LLV(LOW,200); VAR4:=(VAR2-VAR3)/40; VAR5:=HIGH+VAR4; STICKLINE(VAR1/30=FLOOR(VAR1/30),VAR5,VAR5+3*VAR4,8,0), COLOR0000FF; STICKLINE(VAR1/30=FLOOR(VAR1/30),VAR5,VAR5+2*VAR4,7,0), COLOR0000FF; VAR6:=1;
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 通达信
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2019/10/28 8:52:59
  • 解压密码: www.vziiex.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

VAR1:=BARSCOUNT(CLOSE);
VAR2:=HHV(HIGH,200);
VAR3:=LLV(LOW,200);
VAR4:=(VAR2-VAR3)/40;
VAR5:=HIGH+VAR4;
STICKLINE(VAR1/30=FLOOR(VAR1/30),VAR5,VAR5+3*VAR4,8,0), COLOR0000FF;
STICKLINE(VAR1/30=FLOOR(VAR1/30),VAR5,VAR5+2*VAR4,7,0), COLOR0000FF;
VAR6:=1;
VAR7:=REF(CLOSE-OPEN,2);
VAR8:=REF(CLOSE,1);
VAR9:=REF(CLOSE,2);
VARA:=REF(CLOSE,3);
VARB:=REF(CLOSE,4);
VARC:=MAX(MAX(MAX(CLOSE,VAR8),VAR9),VARA);
VARD:=MIN(MIN(MIN(CLOSE,VAR8),VAR9),VARA);
红色持股: STICKLINE((CLOSE=VARC AND (VAR8>=VAR9 OR VAR8>=VARA)
OR VAR8=VARC AND (VAR9=VARD OR VARA=VARD) AND
CLOSE>=VAR9 OR VAR9=VARC AND VARA=VARD AND CLOSE>=VAR8
OR VARA=VARC AND CLOSE>=VAR8 AND CLOSE>=VAR9)*VAR6,VAR8,CLOSE,5,1),COLORRED;
品红变盘: STICKLINE((CLOSE=VARC AND VAR8=VARD)*VAR6,VAR9,CLOSE,5,1),COLORYELLOW;
黄色下跌: STICKLINE((CLOSE=VARD AND (VAR8<VAR9 OR VAR8<VARA) OR VAR8=VARD AND (VAR9=VARC OR VARA=VARC) AND CLOSE<VAR9 OR VAR9=VARD AND VARA=VARC AND CLOSE<VAR8 OR VARA=VARD AND CLOSE<VAR8 AND CLOSE<VAR9)*VAR6,VAR8,CLOSE,5,0),COLORYELLOW;
绿色买: STICKLINE((VAR8=VARC AND CLOSE=VARD)*VAR6,VAR9,CLOSE,5,0),COLORGREEN;
STICKLINE((VAR8=VARD AND CLOSE>=VAR9 OR (VAR9=VARD AND VAR8<=VARA OR VARA=VARD AND VAR8<=VAR9) AND VAR9<VARB AND CLOSE>=VAR8)*VAR6,VAR8,VAR9,5,0),COLORBLUE;
兰色抛售: STICKLINE((VAR8=VARC AND CLOSE<VAR9 OR (VAR9=VARC AND VAR8>VARA OR VARA=VARC AND VAR8>VAR9) AND VAR9>=VARB AND CLOSE<VAR8)*VAR6,VAR8,VAR9,5,1),COLORBLUE;
VARE:=SAR(5,1,5);
VARF:=EMA(CLOSE,30);
VAR10:=IF(CLOSE>450,8,IF(CLOSE>=20 AND CLOSE<150,0.2,IF(CLOSE<20 AND CLOSE>=10,0.07,IF(CLOSE<10,0.03,0.07))));
变色龙: STICKLINE(CLOSE>VARE,VARF,VARF+VAR10,6,0),COLORWHITE;
STICKLINE(CLOSE<VARE,VARF,VARF-VAR10,6,0), COLORCYAN ;
STICKLINE(CROSS(CLOSE,VARE),VARF,VARF-VAR10,6,0)COLORMAGENTA;
STICKLINE(CROSS(VARE,CLOSE)*VAR6,VARF,VARF+VAR10,6,0),COLORMAGENTA;
STICKLINE((RANGE(DAY,6,9) OR RANGE(DAY,27,30))*VAR6,VARF+0.01,VARF-0.01,6,0),COLORMAGENTA;
生命线: FORCAST(CLOSE,30)*VAR6, CIRCLEDOT;
支撑: MA(CLOSE,13)*0.955*VAR6;

通达信清醒买卖源码附图

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
通达信清醒买卖源码附图下载
精品股票公式
二八杠洗牌顺口溜