当前位置:→ 股海网通达信公式 → 正文
  • 通达信清醒买卖源码附图

  • 相关简介:VAR1:=BARSCOUNT(CLOSE); VAR2:=HHV(HIGH,200); VAR3:=LLV(LOW,200); VAR4:=(VAR2-VAR3)/40; VAR5:=HIGH+VAR4; STICKLINE(VAR1/30=FLOOR(VAR1/30),VAR5,VAR5+3*VAR4,8,0), COLOR0000FF; STICKLINE(VAR1/30=FLOOR(VAR1/30),VAR5,VAR5+2*VAR4,7,0), COLOR0000FF; VAR6:=1;

  • 文章来源:股海网发布时间:2019-10-28 08:52:59浏览次数:下载次数:0收藏:

VAR1:=BARSCOUNT(CLOSE);
VAR2:=HHV(HIGH,200);
VAR3:=LLV(LOW,200);
VAR4:=(VAR2-VAR3)/40;
VAR5:=HIGH+VAR4;
STICKLINE(VAR1/30=FLOOR(VAR1/30),VAR5,VAR5+3*VAR4,8,0), COLOR0000FF;
STICKLINE(VAR1/30=FLOOR(VAR1/30),VAR5,VAR5+2*VAR4,7,0), COLOR0000FF;
VAR6:=1;
VAR7:=REF(CLOSE-OPEN,2);
VAR8:=REF(CLOSE,1);
VAR9:=REF(CLOSE,2);
VARA:=REF(CLOSE,3);
VARB:=REF(CLOSE,4);
VARC:=MAX(MAX(MAX(CLOSE,VAR8),VAR9),VARA);
VARD:=MIN(MIN(MIN(CLOSE,VAR8),VAR9),VARA);
红色持股: STICKLINE((CLOSE=VARC AND (VAR8>=VAR9 OR VAR8>=VARA)
OR VAR8=VARC AND (VAR9=VARD OR VARA=VARD) AND
CLOSE>=VAR9 OR VAR9=VARC AND VARA=VARD AND CLOSE>=VAR8
OR VARA=VARC AND CLOSE>=VAR8 AND CLOSE>=VAR9)*VAR6,VAR8,CLOSE,5,1),COLORRED;
品红变盘: STICKLINE((CLOSE=VARC AND VAR8=VARD)*VAR6,VAR9,CLOSE,5,1),COLORYELLOW;
黄色下跌: STICKLINE((CLOSE=VARD AND (VAR8<VAR9 OR VAR8<VARA) OR VAR8=VARD AND (VAR9=VARC OR VARA=VARC) AND CLOSE<VAR9 OR VAR9=VARD AND VARA=VARC AND CLOSE<VAR8 OR VARA=VARD AND CLOSE<VAR8 AND CLOSE<VAR9)*VAR6,VAR8,CLOSE,5,0),COLORYELLOW;
绿色买: STICKLINE((VAR8=VARC AND CLOSE=VARD)*VAR6,VAR9,CLOSE,5,0),COLORGREEN;
STICKLINE((VAR8=VARD AND CLOSE>=VAR9 OR (VAR9=VARD AND VAR8<=VARA OR VARA=VARD AND VAR8<=VAR9) AND VAR9<VARB AND CLOSE>=VAR8)*VAR6,VAR8,VAR9,5,0),COLORBLUE;
兰色抛售: STICKLINE((VAR8=VARC AND CLOSE<VAR9 OR (VAR9=VARC AND VAR8>VARA OR VARA=VARC AND VAR8>VAR9) AND VAR9>=VARB AND CLOSE<VAR8)*VAR6,VAR8,VAR9,5,1),COLORBLUE;
VARE:=SAR(5,1,5);
VARF:=EMA(CLOSE,30);
VAR10:=IF(CLOSE>450,8,IF(CLOSE>=20 AND CLOSE<150,0.2,IF(CLOSE<20 AND CLOSE>=10,0.07,IF(CLOSE<10,0.03,0.07))));
变色龙: STICKLINE(CLOSE>VARE,VARF,VARF+VAR10,6,0),COLORWHITE;
STICKLINE(CLOSE<VARE,VARF,VARF-VAR10,6,0), COLORCYAN ;
STICKLINE(CROSS(CLOSE,VARE),VARF,VARF-VAR10,6,0)COLORMAGENTA;
STICKLINE(CROSS(VARE,CLOSE)*VAR6,VARF,VARF+VAR10,6,0),COLORMAGENTA;
STICKLINE((RANGE(DAY,6,9) OR RANGE(DAY,27,30))*VAR6,VARF+0.01,VARF-0.01,6,0),COLORMAGENTA;
生命线: FORCAST(CLOSE,30)*VAR6, CIRCLEDOT;
支撑: MA(CLOSE,13)*0.955*VAR6;

通达信清醒买卖源码附图

通达信清醒买卖源码附图

  • 下载资源所需积分

    0

  • 当前拥有积分

    0

股海网粉丝必读
公式解密、改选股联系QQ:78858997(有偿服务)点击查看详情...
股海网指标公式帮助使用说明!新手必读...
股海网新系统使用说明!新手必读...
股海网VIP用户组必读...
说说看法 0
推荐资源

关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - SiteMap - TOP
Copyright © 2020 铭网科技,All Rights Reserved.湘ICP备09016573号-10
本站所有广告和与股海网均无关系,请股友自行判断真假!股海网客服QQ:78858997
股海网股票软件下载中心
股海网股票书籍下载中心 湘公网安备43108102000040号
二八杠洗牌顺口溜 浙江11选五玩法规则 江西十一选五官方网站 澳洲快乐8开奖记录 吉林快三今日预测 北京pk拾网页计划三期 浙江快乐十二奖金规则 内蒙快三开奖结果走势 快乐十分开奖走势图陕西 澳洲快乐8官方开奖 河南省快三一定牛 华瑞配资 中国铝业股票行情查询 陕西快乐10分一定牛 如何投资理财 大发一分钟快3全天计划 广金期货配资啥意思