未来函数检测 | 推荐资源 | 热门资源 股海搜索 | 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股海绝技 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文
通达信短期暴涨点公式主图源码
  • 相关简介: 结合实际大盘环境和人气,热点,题材,及KDJ,RSI,成交量等指标,短期暴涨点成功率能达75%以上。 结合实际大盘环境和人气,热点,题材,及KDJ,RSI,成交量等指标,短期暴涨点成功率能达75%以上。 通达信主图叠加指标。 TT2:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4.15),0.9); TT1:=REF(EMA(TT2,3),1); RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; K:=SMA
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 通达信
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2019/9/30 8:02:29
  • 解压密码: www.vziiex.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

结合实际大盘环境和人气,热点,题材,及KDJ,RSI,成交量等指标,短期暴涨点成功率能达75%以上。


 结合实际大盘环境和人气,热点,题材,及KDJ,RSI,成交量等指标,短期暴涨点成功率能达75%以上。


 通达信主图叠加指标

TT2:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4.15),0.9);
 TT1:=REF(EMA(TT2,3),1);
 RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
 K:=SMA(RSV,3,1);
 D:=SMA(K,3,1);
 J:=3*K-2*D;
 LC:=REF(CLOSE,1);
 RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
 FF:=EMA(CLOSE,3);
 AA1:=AMOUNT/VOL;
 BB1:=L<AA1*0.9;
 CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;
 DD1:=L<MA(C,5)*0.921;
 EE1:=VOL<MA(V,5)*1.5;
 FF1:=BB1 AND CC1 AND DD1 AND EE1;
 F:=100*(C-REF(C,1))/REF(C,1);
 P1:=IF(C<REF(O,1) AND F<0,1,0);
 P2:=IF(C<REF(O,2) AND F<0,1,0);
 TT3:=P1=0 AND REF(P1,1)=1 AND P2=0 AND REF(P2,1)=1 ;
 TT4:=P1=1 AND REF(P1,1)=0 AND P2=1 AND REF(P2,1)=0 ;
 Z1:=MA(C,13);
 ZX:=REF(Z1,13/2+1);
 DRAWICON(CROSS(ZX,C),H*1.01,2);
 DRAWTEXT(CROSS(CLOSE,TT1)AND J<55,LOW,'买'),COLORRED;
 DRAWTEXT(CROSS(88,RSI),HIGH * 1.02,'短顶'),COLOR00FFFF;
 STICKLINE(TT3,OPEN,CLOSE,3,0),COLORFF00FF;
 A1:=EMA(C,14)COLORWHITE,LINETHICK1;
 A1X:=(A1-REF(A1,1))/REF(A1,1)*100,NODRAW;
出击:IF(A1X>=0,REF(EMA(C,14),BARSLAST(CROSS(A1X,0))+1),DRAWNULL)COLORRED,LINETHICK1;
休假:IF(A1X<0,REF(EMA(C,14),BARSLAST(CROSS(0,A1X))+1),DRAWNULL)COLORGREEN,LINETHICK1;
 STICKLINE(CROSS(A1X,0),C,O,2,0)COLORYELLOW;
 STICKLINE(CROSS(0,A1X),C,O,2,0)COLORGREEN;
 STICKLINE(CROSS(A1X,0)OR CROSS(0,A1X),REF(EMA(C,14),1),REF(EMA(C,14),1)*0.998,2,0)COLORWHITE;
 STICKLINE(ISLASTBAR,REF(EMA(C,14),1),REF(EMA(C,14),1)*0.998,5,0)COLORWHITE;
工作线:=EMA(C,14);
止盈线:EMA(C,7),LINETHICK1,COLORGRAY;
工作区:IF(C>=工作线 AND EMA(C,14)>=EMA(C,25),工作线,DRAWNULL), COLORRED,LINETHICK2;
生命线:EMA(C,25),COLORYELLOW;
 {DRAWICON(CROSS(工作线,生命线),工作线*0.95,5);原句}
IF(CROSS(工作线,生命线),工作线*0.975,DRAWNULL),CIRCLEDOT,COLORRED;
 DRAWICON(CROSS(C,生命线) AND C>EMA(C,14),L*0.99,1);
 DRAWICON(COUNT(C<EMA(C,7),2)=2 AND EMA(C,7)>EMA(C,14) AND COUNT(C>止盈线,6)>=3,H*1.03,2);

通达信短期暴涨点公式主图源码

通达信短期暴涨点公式主图源码

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
通达信短期暴涨点公式主图源码下载
精品股票公式
二八杠洗牌顺口溜