未来函数检测 | 推荐资源 | 热门资源 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股海绝技 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文
趋势划线(源码 主图 趋势和黄金分割两套选股)
  • 相关简介: 趋势划线(源码 主图 趋势和黄金分割两套选股) 指标构思 这套指标是先找出最近N周期(可自行修改周期)从左往右的远高点,再找到今天向右N周期的近高点。将两点连线后,对突破黄色趋势线和枚红色黄金分割618位置进行选股。 远高点和近高点水平画线不能进行选股,因为如果突破这两条线那么画线将重新画。 黄金618位置是近高点和近高点形成后产生的最低点进行分割。 附件分为主图信号画线和二套选股(趋势选股黄金分割选股) 这套指标是先找出最近N周期(可自行修改周期)从左往右的远高点,再找到今天向右N周期的近高点
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 通达信
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2019/8/12 8:51:55
  • 解压密码: www.vziiex.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

趋势划线(源码 主图 趋势和黄金分割两套选股)

指标构思
这套指标是先找出最近N周期(可自行修改周期)从左往右的远高点,再找到今天向右N周期的近高点。将两点连线后,对突破黄色趋势线和枚红色黄金分割618位置进行选股。
远高点和近高点水平画线不能进行选股,因为如果突破这两条线那么画线将重新画。
黄金618位置是近高点和近高点形成后产生的最低点进行分割。
附件分为主图信号画线和二套选股(趋势选股  黄金分割选股)

这套指标是先找出最近N周期(可自行修改周期)从左往右的远高点,再找到今天向右N周期的近高点。将两点连线后,对突破黄色趋势线和枚红色黄金分割618位置进行选股。
远高点和近高点水平画线不能进行选股,因为如果突破这两条线那么画线将重新画。
我这里参数设置为60日。
意思从左向右60天的高点为起点,从右向左60天内的高点为终点画趋势线。您可以自由设置N就可以改变画线
黄金618位置是近高点和近高点形成后产生的最低点进行分割。
指标只是参考,选股和参数还需要各自琢磨!!
{主图信号}

N:=60;
JH:=HHVBARS(H,N);
YH:=BARSLAST(H=HHV(H,N));
QD:=CURRBARSCOUNT=CONST(YH)+1;
ZD:=CURRBARSCOUNT=CONST(JH)+1;
HH:=REF(H,YH);
DH:=REF(H,JH);
JD:=LLVBARS(L,JH);
LL:=CONST(REF(L,JD));
黄金线:IF(CURRBARSCOUNT<=CONST(JH)+1,(CONST(DH)-CONST(LL))*0.618+CONST(LL),DRAWNULL),DOTLINE,COLORMAGENTA;
IF(CURRBARSCOUNT<=CONST(JH)+1,CONST(DH),DRAWNULL),DOTLINE,COLORLIRED;
IF(CURRBARSCOUNT<=CONST(YH)+1,CONST(HH),DRAWNULL),DOTLINE,COLORYELLOW;
EXT1:DRAWLINE(QD,H,ZD,H,1),DOTLINE,COLORYELLOW;
STICKLINE(QD,H,L,0,0),COLORYELLOW;
STICKLINE(QD,C,O,2,0),COLORYELLOW;
STICKLINE(ZD,H,L,0,0),COLORLIRED;
STICKLINE(ZD,C,O,2,0),COLORLIRED;
DRAWTEXT(CURRBARSCOUNT=CONST(YH)+10,CONST(HH),VARCAT(VARCAT('远高价',VAR2STR(CONST(HH),2)),'元')),COLORYELLOW;
DRAWTEXT(ZD,H*1.02,VARCAT(VARCAT('近高价',VAR2STR(H,2)),'元')),COLORLIRED;
DRAWICON(CROSS(C,EXT1) AND CURRBARSCOUNT<CONST(JH)+1,L,1);
DRAWICON(CROSS(C,黄金线) AND CURRBARSCOUNT<CONST(JD)+1,L,25);


{突破黄金线选股}
N:=60;
JH:=HHVBARS(H,N);
YH:=BARSLAST(H=HHV(H,N));
QD:=CURRBARSCOUNT=CONST(YH)+1;
ZD:=CURRBARSCOUNT=CONST(JH)+1;
HH:=REF(H,YH);
DH:=REF(H,JH);
JD:=LLVBARS(L,JH) ;
LL:=CONST(REF(L,JD));
黄金线:=IF(CURRBARSCOUNT<=CONST(JH)+1,(CONST(DH)-CONST(LL))*0.618+CONST(LL),DRAWNULL);
CROSS(C,黄金线) AND CURRBARSCOUNT<CONST(JD)+1;

 

{突破黄色趋势线选股}
N:=60;
JH:=HHVBARS(H,N);
YH:=BARSLAST(H=HHV(H,N));
QD:=CURRBARSCOUNT=CONST(YH)+1;
ZD:=CURRBARSCOUNT=CONST(JH)+1;
HH:=REF(H,YH);
DH:=REF(H,JH);
JD:=LLVBARS(L,JH) ;
LL:=CONST(REF(L,JD));
EXT1:=DRAWLINE(QD,H,ZD,H,1);
CROSS(C,EXT1) AND CURRBARSCOUNT<=CONST(JH)+1;

 


趋势划线(源码 主图 趋势和黄金分割两套选股)

趋势划线(源码 主图 趋势和黄金分割两套选股)

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
趋势划线(源码 主图 趋势和黄金分割两套选股)下载
精品股票公式
二八杠洗牌顺口溜 股票涨跌怎么算 ·河北十一选五走势 陕西省十一选五走势 股票涨跌的因素 山东十一选五360 智慧帮配资 酷犬酒店 股票交易费计算器 十一选五山东一定牛 辽宁十一选五 辽宁省体育*十一选 排列了3开奖结果 荣立通配资 三分彩 排三走势图500期连线 中信证券股票融资费用