未来函数检测 | 推荐资源 | 热门资源 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股海绝技 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文
狗子战法选股/副图指标+趋势线公式 无未来
  • 相关简介: 狗子战法选股/副图指标 无未来 狗子战法选股/副图指标 TOTAL:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,TOTALFZNUM,1))))); MTIME:=MOD(FROMOPEN,TOTAL); CTIME:=IF(MTIME0.5,TOTAL,MTIME); NOTEXTVVOL:IF((CURRBARSCOUNT=1 AND DYNAINFO(8)1),(VOL*10)*(TOTAL
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 通达信
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2019/6/10 8:05:52
  • 解压密码: www.vziiex.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

狗子战法选股/副图指标 无未来

狗子战法选股/副图指标

TOTAL:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,TOTALFZNUM,1)))));
MTIME:=MOD(FROMOPEN,TOTAL);
CTIME:=IF(MTIME<0.5,TOTAL,MTIME);
NOTEXTVVOL:IF((CURRBARSCOUNT=1 AND DYNAINFO(8)>1),(VOL*10)*(TOTAL+3)/(CTIME+3),DRAWNULL),NODRAW;
STICKLINE((CURRBARSCOUNT=1 AND DYNAINFO(8)>1),NOTEXTVVOL,0,-1,-1),COLOR00C0C0;
VAR1A:=IF(CLOSE>=REF(CLOSE,1),VOL,0);
VAR2A:=IF(CLOSE<=REF(CLOSE,1),VOL,0);
VAR3:=SUM(VAR1A,10);
VAR4:=SUM(VAR2A,10);
VAR5:=IF(CLOSE>=MA(CLOSE,5),VOL,0);
VAR6:=IF(CLOSE<=MA(CLOSE,5),VOL,0);
VAR7:=SUM(VAR5,10);
VAR8:=SUM(VAR6,10);
VAR9:=IF(MA(CLOSE,5)>=REF(MA(CLOSE,5),1),VOL,0);
VARA:=IF(MA(CLOSE,5)<=REF(MA(CLOSE,5),1),VOL,0);
VARB:=SUM(VAR9,10);
VARC:=SUM(VARA,10);
VARD:=IF(EMA(CLOSE,10)>=REF(EMA(CLOSE,10),1),VOL,0);
VARE:=IF(EMA(CLOSE,10)<=REF(EMA(CLOSE,10),1),VOL,0);
VARF:=SUM(VARD,10);
VAR10:=SUM(VARE,10);
A1:=FORCAST(EMA(CLOSE,3),6);
A2:=FORCAST(EMA(CLOSE,5),6);
A3:=FORCAST(EMA(CLOSE,7),6);
A4:=FORCAST(EMA(CLOSE,11),6);
A5:=FORCAST(EMA(CLOSE,14),6);
B:=A1+A2+A3+A4-4*A5;
TOWERC:=EMA(B,2);
VAR1:=ABS(TOWERC)+ABS(REF(TOWERC,1))*50;
VAR2:=(3*CLOSE+2*OPEN+HIGH+LOW)/7;
A6:=FORCAST(EMA(VAR2,12),6);
红实芯:STICKLINE(TOWERC>=REF(TOWERC,1) AND A6>=REF(A6,1),0,V*10{VAR1},2,0),COLOR3434FF;
蓝实芯:STICKLINE(TOWERC<REF(TOWERC,1) AND A6<=REF(A6,1),0,V*10{VAR1},2,0),COLORFFFF82;
蓝空芯:STICKLINE(TOWERC>=REF(TOWERC,1) AND A6<REF(A6,1),0,V*10{VAR1},2,1),COLORFFFF82;
红空芯:STICKLINE(TOWERC<REF(TOWERC,1) AND A6>=REF(A6,1),0,V*10{VAR1},2,1),COLOR3434FF;
主力:=VAR3+VAR7+VARB+VARF,COLORRED,LINETHICK2;
散户:=VAR4+VAR8+VARC+VAR10,COLORGREEN,LINETHICK2;
NOTEXT主力平均:MA(主力,2),COLORMAGENTA,LINETHICK2;
NOTEXT散户平均:MA(散户,2),COLORLIGREEN,LINETHICK2;
主增率B:=(NOTEXT主力平均-REF(NOTEXT主力平均,1))/NOTEXT主力平均,COLORRED,NODRAW;
散减率B:=(REF(NOTEXT散户平均,1)-NOTEXT散户平均)/NOTEXT散户平均,COLORRED,NODRAW;
和率A:主增率B+散减率B,COLORRED,NODRAW;
AA:=(CLOSE-LLV(LOW,43))/(HHV(HIGH,43)-LLV(LOW,43))*100;
能量:=SMA(AA,32,8),NODRAW;
BB:=IF(能量>REF(能量,1),能量-能量*1/100,能量+能量*1/100);
趋势线:=SMA(BB,19,6);
差值:能量-趋势线,COLORRED,NODRAW;
XGA:=和率A>=0.20 OR REF(和率A,1)+0.25<和率A OR 差值>3;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND 差值>3,0.95,0.15,0,'关注'),COLORRED;
WY1001:=(2*CLOSE+HIGH+LOW)/4;
WY1002:=EMA(WY1001,4);
WY1003:=EMA(WY1002,4);
WY1004:=EMA(WY1003,4);
XYS0:=(WY1004-REF(WY1004,1))/REF(WY1004,1)*100;
XYS1:=MA(XYS0,2);
XYS2:=MA(XYS0,1);
牛马线差:XYS2-XYS1,COLORRED,NODRAW;
XGB:=XYS2>=XYS1 OR CROSS(XYS2,XYS1);
ZLCM:=EMA(WINNER(CLOSE)*70,3);
SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);
ZZLKP:=ZLCM/(ZLCM+SHCM)*100;
ZZLJJ:=EMA(ZZLKP,89);
ZZLJK:ZZLKP-ZZLJJ,COLORRED,NODRAW;
XGC:=ZZLJK>0;
卖出:=XLPL.NOTEXT派>1 AND REF(XLPL.NOTEXT拉,1);
LC:=REF(CLOSE,1);
风险值:((SMA(MAX((CLOSE-LC),0),3,1)/SMA(ABS((CLOSE-LC)),3,1))*100),COLORYELLOW,NODRAW{,LINETHICK2};
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND 风险值>85,0.95,0,0,'警告'),COLORRED;
XGD:=CROSS(卖出,0.9) OR CROSS(88,风险值) ;
DRAWICON(XGD,NOTEXT主力平均*1.3,15);
XGE:=XGA AND XGB AND XGD!=1  AND XGC;
DRAWICON(XGE,NOTEXT主力平均*1.1,34);

----------------------------

趋势线公式

DRAWGBK(O>C,RGB(50,25,0),RGB(0,25,50),0,0,0);
Z1:=STRCAT(HYBLOCK,' ');
Z2:=STRCAT(Z1,DYBLOCK);
Z3:=STRCAT(Z2,' ');
Z4:DRAWTEXT_FIX(ISLASTBAR,0.2,0,0,STRCAT(Z3,GNBLOCK)),COLORRED;
DRAWTEXT_FIX(ISLASTBAR,0.20,0.080,0,GNBLOCK),COLORCYAN;
DRAWTEXT_FIX(ISLASTBAR,0.20,0.16,0,ZDBLOCK),COLORRED;
MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
牛线:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,COLORRED;
马线:MA(牛线,6),COLORGREEN;
买卖线:=MA(牛线,2);
STICKLINE(牛线>=买卖线 AND C<O,C,O,2.8,0),COLORRED;
STICKLINE(牛线>=买卖线 AND C>O,C,O,2.8,1),COLORRED;
STICKLINE(牛线>=买卖线,H,MAX(C,O),0,0),COLORRED;
STICKLINE(牛线>=买卖线,L,MIN(C,O),0,0),COLORRED;
STICKLINE(牛线<买卖线 AND C<O,C,O,2.8,0),COLORCYAN;
STICKLINE(牛线<买卖线 AND C>O,C,O,2.8,1),COLORCYAN;
STICKLINE(牛线<买卖线,H,MAX(C,O),0,0),COLORCYAN;
STICKLINE(牛线<买卖线,L,MIN(C,O),0,0),COLORCYAN;
STICKLINE(CLOSE/REF(C,1)>=1.0993,O,C,2.7,0),COLORYELLOW;
STICKLINE(CLOSE/REF(C,1)<=0.913,O,C,2.7,0),COLORGREEN;
卖出:=XLPL.NOTEXT派>1 AND REF(XLPL.NOTEXT拉,1);
XG:=CROSS(卖出,0.9);
LC:=REF(CLOSE,1);
风险值:((SMA(MAX((CLOSE-LC),0),3,1)/SMA(ABS((CLOSE-LC)),3,1))*100),COLORYELLOW,NODRAW{,LINETHICK2};
DRAWICON(XG OR CROSS(88,风险值),H*1.025.1,15);
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND 风险值>85,0.95,0,0,'警告'),COLORRED;

 

狗子战法选股/副图指标+趋势线公式 无未来

狗子战法选股/副图指标+趋势线公式 无未来

狗子战法选股/副图指标+趋势线公式 无未来

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
狗子战法选股/副图指标+趋势线公式 无未来下载
精品股票公式
二八杠洗牌顺口溜