网站搜索:
当前位置:→ 股海网通达信公式 → 正文
  • 突破双底 主图 选股 幅图 思路 源码

  • 相关简介:突破双底 主图 选股 幅图 思路 源码 思路:跟V型反转刚好相反,指标中设置参数N提供给同学们去继续挖掘不同周期的双底。找到周期低点,同周期两个低点在不同位置形成,出票要求,今天的周期低点要高于上一次同周期低点。 双底说明一下 如果在牛市就用下面这个主图选股 幅图,N我设置15天 适个人喜好自己修改20或者13或者N天都可以的。 主图 N:=15; T:=LLVBARS(L,N); HT:=HHVBARS(H,N); TT:=BARSLAST(T=0); XG:=T=0 AND REF(TT,1

  • 文章来源:股海网发布时间:2019-02-15 10:41:56浏览次数:下载次数:0收藏:



股海网指标公式帮助说明 新手必读

突破双底 主图 选股 幅图 思路 源码

思路:跟V型反转刚好相反,指标中设置参数N提供给同学们去继续挖掘不同周期的双底。找到周期低点,同周期两个低点在不同位置形成,出票要求,今天的周期低点要高于上一次同周期低点。

双底说明一下  如果在牛市就用下面这个主图选股  幅图,N我设置15天   适个人喜好自己修改20或者13或者N天都可以的。
主图
N:=15;
T:=LLVBARS(L,N);
HT:=HHVBARS(H,N);
TT:=BARSLAST(T=0);
XG:=T=0 AND REF(TT,1)<20 AND L>REF(L,REF(TT,1));
XGT:=BARSLAST(XG);
QF:=BACKSET(XG=1,HT+1);
QFT:=BARSLAST(CROSS(QF=1,0.5));
DRAWLINE(QFT=0,H,XG,L,0),COLORYELLOW;
QF1:=BACKSET(QFT=0,TT+1);
QF1T:=BARSLAST(CROSS(QF1=1,0.5));
DRAWLINE(QF1T=0,L,QFT=0,H,0),COLORYELLOW;
STICKLINE(QF1T=0,C,O,1.8,0),COLORWHITE;
STICKLINE(QF1T=0,H,L,0,0),COLORWHITE;
DRAWTEXT(QF1T=0,H*1.02,VARCAT(VARCAT('第一底价',VAR2STR(REF(L,QF1T),2)),'元'))COLORYELLOW;
STICKLINE(XG,C,O,1.8,0),COLORWHITE;
STICKLINE(XG,H,L,0,0),COLORWHITE;
DRAWTEXT(XGT=0,H*1.04,VARCAT(VARCAT('双底价',VAR2STR(REF(L,XGT),2)),'元'))COLORYELLOW;
DRAWICON(XG,L*0.94,1);

幅图

N:=15;
T:=LLVBARS(L,N);
HT:=HHVBARS(H,N);
TT:=BARSLAST(T=0);
XG:=T=0 AND REF(TT,1)<20 AND L>REF(L,REF(TT,1));
XGT:=BARSLAST(XG);
QF:=BACKSET(XG=1,HT+1);
QFT:=BARSLAST(CROSS(QF=1,0.5));
QF1:=BACKSET(QFT=0,TT+1);
QF1T:=BARSLAST(CROSS(QF1=1,0.5));
STICKLINE(XG,8,0,1.8,0),COLORWHITE;
选股

T:=LLVBARS(L,15);
TT:=BARSLAST(T=0);
T=0 AND REF(TT,1)<20 AND L>REF(L,REF(TT,1));

如果是熊市或者牛皮市就请用下面主图 幅图  选股  基本相同 只是加上出票在60线下 如果牛市在60线下基本没有票出  熊市60线下出票稳妥。
主图
N:=15;
T:=LLVBARS(L,N);
HT:=HHVBARS(H,N);
TT:=BARSLAST(T=0);
M60:=MA(C,60);
XG:=T=0 AND REF(TT,1)<20 AND L>REF(L,REF(TT,1)) AND H<M60;
XGT:=BARSLAST(XG);
QF:=BACKSET(XG=1,HT+1);
QFT:=BARSLAST(CROSS(QF=1,0.5));
DRAWLINE(QFT=0,H,XG,L,0),COLORYELLOW;
QF1:=BACKSET(QFT=0,TT+1);
QF1T:=BARSLAST(CROSS(QF1=1,0.5));
DRAWLINE(QF1T=0,L,QFT=0,H,0),COLORYELLOW;
STICKLINE(QF1T=0,C,O,1.8,0),COLORWHITE;
STICKLINE(QF1T=0,H,L,0,0),COLORWHITE;
DRAWTEXT(QF1T=0,H*1.02,VARCAT(VARCAT('第一底价',VAR2STR(REF(L,QF1T),2)),'元'))COLORYELLOW;
STICKLINE(XG,C,O,1.8,0),COLORWHITE;
STICKLINE(XG,H,L,0,0),COLORWHITE;
DRAWTEXT(XGT=0,H*1.05,VARCAT(VARCAT('双底价',VAR2STR(REF(L,XGT),2)),'元'))COLORYELLOW;
DRAWICON(XG,L*0.94,1);

幅图

N:=15;
T:=LLVBARS(L,N);
HT:=HHVBARS(H,N);
TT:=BARSLAST(T=0);
M60:=MA(C,60);
XG:=T=0 AND REF(TT,1)<20 AND L>REF(L,REF(TT,1)) AND H<M60;
XGT:=BARSLAST(XG);
QF:=BACKSET(XG=1,HT+1);
QFT:=BARSLAST(CROSS(QF=1,0.5));
QF1:=BACKSET(QFT=0,TT+1);
QF1T:=BARSLAST(CROSS(QF1=1,0.5));
STICKLINE(XG,8,0,1.8,0),COLORWHITE;

选股
T:=LLVBARS(L,15);
TT:=BARSLAST(T=0);
M60:=MA(C,60);
T=0 AND REF(TT,1)<20 AND L>REF(L,REF(TT,1)) AND H<M60;

 

突破双底 主图 选股 幅图 思路 源码

突破双底 主图 选股 幅图 思路 源码


突破双底 主图 选股 幅图 思路 源码

  • 下载资源所需积分

    0

  • 当前拥有积分

    0

 公式解密、改选股联系QQ:78858997
网友评论 0条评论

关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - SiteMap - TOP
Copyright © 2020 铭网科技,All Rights Reserved.湘ICP备09016573号-10
本站所有信息免费,所有广告和涉及链接,与股海网均无任何关系,请股友自行判断真假
股海网股票软件下载中心
股海网股票书籍下载中心 湘公网安备43108102000040号
二八杠洗牌顺口溜 体彩七位数开奖结果 体彩6+1 体彩七位数开奖走势图 黑龙江体彩61开奖号码 北京赛车pk开奖官网 湖北30选5今晚中奖号码 幸运赛车开奖结果走势图 黑龙江省36选7开奖号码 贵州快3开奖 七位数所有历史开奖 黑龙江36选7前100期 重庆时时生肖彩三星走势图 鑫配资 广东十一选五专家推 极速赛车微信大群 风速配资