未来函数检测 | 推荐资源 | 热门资源 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股海绝技 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文
突破双底 主图 选股 幅图 思路 源码
  • 相关简介: 突破双底 主图 选股 幅图 思路 源码 思路:跟V型反转刚好相反,指标中设置参数N提供给同学们去继续挖掘不同周期的双底。找到周期低点,同周期两个低点在不同位置形成,出票要求,今天的周期低点要高于上一次同周期低点。 双底说明一下 如果在牛市就用下面这个主图选股 幅图,N我设置15天 适个人喜好自己修改20或者13或者N天都可以的。 主图 N:=15; T:=LLVBARS(L,N); HT:=HHVBARS(H,N); TT:=BARSLAST(T=0); XG:=T=0 AND REF(TT,1
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 通达信
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2019/2/15 10:41:56
  • 解压密码: www.vziiex.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

突破双底 主图 选股 幅图 思路 源码

思路:跟V型反转刚好相反,指标中设置参数N提供给同学们去继续挖掘不同周期的双底。找到周期低点,同周期两个低点在不同位置形成,出票要求,今天的周期低点要高于上一次同周期低点。

双底说明一下  如果在牛市就用下面这个主图选股  幅图,N我设置15天   适个人喜好自己修改20或者13或者N天都可以的。
主图
N:=15;
T:=LLVBARS(L,N);
HT:=HHVBARS(H,N);
TT:=BARSLAST(T=0);
XG:=T=0 AND REF(TT,1)<20 AND L>REF(L,REF(TT,1));
XGT:=BARSLAST(XG);
QF:=BACKSET(XG=1,HT+1);
QFT:=BARSLAST(CROSS(QF=1,0.5));
DRAWLINE(QFT=0,H,XG,L,0),COLORYELLOW;
QF1:=BACKSET(QFT=0,TT+1);
QF1T:=BARSLAST(CROSS(QF1=1,0.5));
DRAWLINE(QF1T=0,L,QFT=0,H,0),COLORYELLOW;
STICKLINE(QF1T=0,C,O,1.8,0),COLORWHITE;
STICKLINE(QF1T=0,H,L,0,0),COLORWHITE;
DRAWTEXT(QF1T=0,H*1.02,VARCAT(VARCAT('第一底价',VAR2STR(REF(L,QF1T),2)),'元'))COLORYELLOW;
STICKLINE(XG,C,O,1.8,0),COLORWHITE;
STICKLINE(XG,H,L,0,0),COLORWHITE;
DRAWTEXT(XGT=0,H*1.04,VARCAT(VARCAT('双底价',VAR2STR(REF(L,XGT),2)),'元'))COLORYELLOW;
DRAWICON(XG,L*0.94,1);

幅图

N:=15;
T:=LLVBARS(L,N);
HT:=HHVBARS(H,N);
TT:=BARSLAST(T=0);
XG:=T=0 AND REF(TT,1)<20 AND L>REF(L,REF(TT,1));
XGT:=BARSLAST(XG);
QF:=BACKSET(XG=1,HT+1);
QFT:=BARSLAST(CROSS(QF=1,0.5));
QF1:=BACKSET(QFT=0,TT+1);
QF1T:=BARSLAST(CROSS(QF1=1,0.5));
STICKLINE(XG,8,0,1.8,0),COLORWHITE;
选股

T:=LLVBARS(L,15);
TT:=BARSLAST(T=0);
T=0 AND REF(TT,1)<20 AND L>REF(L,REF(TT,1));

如果是熊市或者牛皮市就请用下面主图 幅图  选股  基本相同 只是加上出票在60线下 如果牛市在60线下基本没有票出  熊市60线下出票稳妥。
主图
N:=15;
T:=LLVBARS(L,N);
HT:=HHVBARS(H,N);
TT:=BARSLAST(T=0);
M60:=MA(C,60);
XG:=T=0 AND REF(TT,1)<20 AND L>REF(L,REF(TT,1)) AND H<M60;
XGT:=BARSLAST(XG);
QF:=BACKSET(XG=1,HT+1);
QFT:=BARSLAST(CROSS(QF=1,0.5));
DRAWLINE(QFT=0,H,XG,L,0),COLORYELLOW;
QF1:=BACKSET(QFT=0,TT+1);
QF1T:=BARSLAST(CROSS(QF1=1,0.5));
DRAWLINE(QF1T=0,L,QFT=0,H,0),COLORYELLOW;
STICKLINE(QF1T=0,C,O,1.8,0),COLORWHITE;
STICKLINE(QF1T=0,H,L,0,0),COLORWHITE;
DRAWTEXT(QF1T=0,H*1.02,VARCAT(VARCAT('第一底价',VAR2STR(REF(L,QF1T),2)),'元'))COLORYELLOW;
STICKLINE(XG,C,O,1.8,0),COLORWHITE;
STICKLINE(XG,H,L,0,0),COLORWHITE;
DRAWTEXT(XGT=0,H*1.05,VARCAT(VARCAT('双底价',VAR2STR(REF(L,XGT),2)),'元'))COLORYELLOW;
DRAWICON(XG,L*0.94,1);

幅图

N:=15;
T:=LLVBARS(L,N);
HT:=HHVBARS(H,N);
TT:=BARSLAST(T=0);
M60:=MA(C,60);
XG:=T=0 AND REF(TT,1)<20 AND L>REF(L,REF(TT,1)) AND H<M60;
XGT:=BARSLAST(XG);
QF:=BACKSET(XG=1,HT+1);
QFT:=BARSLAST(CROSS(QF=1,0.5));
QF1:=BACKSET(QFT=0,TT+1);
QF1T:=BARSLAST(CROSS(QF1=1,0.5));
STICKLINE(XG,8,0,1.8,0),COLORWHITE;

选股
T:=LLVBARS(L,15);
TT:=BARSLAST(T=0);
M60:=MA(C,60);
T=0 AND REF(TT,1)<20 AND L>REF(L,REF(TT,1)) AND H<M60;

 

突破双底 主图 选股 幅图 思路 源码

突破双底 主图 选股 幅图 思路 源码

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
突破双底 主图 选股 幅图 思路 源码下载
精品股票公式
二八杠洗牌顺口溜