未来函数检测 | 推荐资源 | 热门资源 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股海绝技 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 通达信公式 > 正文
突破左峰优化版主图 幅图 选股 源码
  • 相关简介: 突破左峰优化版主图 幅图 选股 源码 题外话:有同学希望我天天发新指标,这个不现实我也感觉有压力。这么多指标没有经过实战会不会误导大家?参考一下吧指标只是给你一个范围,挣金抢银还得自己考虑哦。 主图 T:=FINDHIGHBARS(H,60,30,1); A:DRAWLINE(CURRBARSCOUNT=CONST(T)+1,H,ISLASTBAR,REF(H,T),0),COLORYELLOW; TT:=BARSLAST(CA*1.014 AND LA); TA:=BARSLAST(CROSS
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 通达信
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2018/12/16 9:29:05
  • 解压密码: www.vziiex.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

突破左峰优化版主图 幅图 选股 源码

题外话:有同学希望我天天发新指标,这个不现实  我也感觉有压力。这么多指标没有经过实战会不会误导大家?参考一下吧  指标只是给你一个范围,挣金抢银还得自己考虑哦。

主图
T:=FINDHIGHBARS(H,60,30,1);
A:DRAWLINE(CURRBARSCOUNT=CONST(T)+1,H,ISLASTBAR,REF(H,T),0),COLORYELLOW;
TT:=BARSLAST(C>A*1.014 AND L<A);
TA:=BARSLAST(CROSS(A!=DRAWNULL,0.5));
TJ:=VOL=HHV(VOL,T+1) AND TA>28;
TJ1:=COUNT(EXPMA(C,2)>=A,TA+1)=1 AND EXPMA(C,2)>=A*1.01;
E13:=EXPMA(C,TA+1);
CJ:=(A/E13-1) *100 ;
HH:=HHV(CJ,10);
XG:=COUNT(TT=0,T+1)=1 AND TT=0 AND TJ AND TJ1 AND HH<20;
STICKLINE(XG,H,L,0,0),COLORFF00FF;
STICKLINE(XG,C,O,3,0),COLOR990099;
STICKLINE(XG,C,O,2,0),COLORBB00BB;
STICKLINE(XG,C,O,1,0),COLORDD00DD;
STICKLINE(XG,C,O,0.3,0),COLORFF00FF;
DRAWICON(XG,L*0.93,25);
DRAWTEXT(TA=0,A*1.05,STRCAT(STRCAT('最高价:',VAR2STR(REF(A,TA),2)),'元'))COLORYELLOW;

幅图
T:=FINDHIGHBARS(H,60,30,1);
A:=DRAWLINE(CURRBARSCOUNT=CONST(T)+1,H,ISLASTBAR,REF(H,T),0);
TT:=BARSLAST(C>A*1.014 AND L<A);
TA:=BARSLAST(CROSS(A!=DRAWNULL,0.5));
TJ:=VOL=HHV(VOL,T+1) AND TA>28;
TJ1:=COUNT(EXPMA(C,2)>=A,TA+1)=1 AND EXPMA(C,2)>=A*1.01;
E13:=EXPMA(C,TA+1);
CJ:=(A/E13-1) *100 ;
HH:=HHV(CJ,10);
XG:=COUNT(TT=0,T+1)=1 AND TT=0 AND TJ AND TJ1 AND HH<20;
STICKLINE(XG,0,8,3,0),COLOR990099;
STICKLINE(XG,0,8,2,0),COLORBB00BB;
STICKLINE(XG,0,8,1,0),COLORDD00DD;
STICKLINE(XG,0,8,0.3,0),COLORFF00FF;


选股


T:=FINDHIGHBARS(H,60,30,1);
A:=DRAWLINE(CURRBARSCOUNT=CONST(T)+1,H,ISLASTBAR,REF(H,T),0);
TT:=BARSLAST(C>A*1.014 AND L<A);
TA:=BARSLAST(CROSS(A!=DRAWNULL,0.5));
TJ:=VOL=HHV(VOL,T+1) AND TA>28;
TJ1:=COUNT(EXPMA(C,2)>=A,TA+1)=1 AND EXPMA(C,2)>=A*1.01;
E13:=EXPMA(C,TA+1);
CJ:=(A/E13-1) *100 ;
HH:=HHV(CJ,10);
XG:COUNT(TT=0,T+1)=1 AND TT=0 AND TJ AND TJ1 AND HH<20;

突破左峰优化版主图 幅图 选股 源码

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
突破左峰优化版主图 幅图 选股 源码下载
精品股票公式
二八杠洗牌顺口溜