网站搜索:
当前位置:→ 股海网公式教程答疑 → 正文
  • (给下面公式上穿)做个选股

  • 相关简介:编写要求: www.vziiex.com.cn公式 网解答: 网友求助: 请老师给下面公式,上穿做个选股公式,能预警更好,谢谢。 ZRR:=(YEAR-1992)*365+INTPART((YEAR-1989)/4)+IF(MONTH=2,DAY+(MONTH-1)*31,DAY+ INTPART(13*(MONTH+1)/5)-7+(MONTH-1)*28+IF(INTPART(YEAR/4)=YEAR/4,1,0)); T:=BARSLAST(ZRR-REF(ZRR,1)WEEKDAY-RE

  • 文章来源:股海网发布时间:2020-05-31 14:01:18浏览次数:下载次数:0收藏:

编写要求:

 

www.vziiex.com.cn公式 网解答:

 网友求助:

请老师给下面公式,上穿做个选股公式,能预警更好,谢谢。
ZRR:=(YEAR-1992)*365+INTPART((YEAR-1989)/4)+IF(MONTH<=2,DAY+(MONTH-1)*31,DAY+
INTPART(13*(MONTH+1)/5)-7+(MONTH-1)*28+IF(INTPART(YEAR/4)=YEAR/4,1,0));
T:=BARSLAST(ZRR-REF(ZRR,1)>WEEKDAY-REF(WEEKDAY,1))+1;
T1:=REF(T,T)+T;
T2:=REF(T,T1)+T1;
T3:=REF(T,T2)+T2;
T4:=REF(T,T3)+T3;
T5:=REF(T,T4)+T4;
T6:=REF(T,T5)+T5;
T7:=REF(T,T6)+T6;
T8:=REF(T,T7)+T7;
T9:=REF(T,T8)+T8;
T10:=REF(T,T9)+T9;
T11:=REF(T,T10)+T10;
T12:=REF(T,T11)+T11;
T13:=REF(T,T12)+T12;
日5:ma(close,5),COLORyellow;
周5:(REF(CLOSE,T)+REF(CLOSE,T1)+REF(CLOSE,T2)+REF(CLOSE,T3)+CLOSE)/5,COLOR009966;
 
解答如下:
ZRR:=(YEAR-1992)*365+INTPART((YEAR-1989)/4)+IF(MONTH<=2,DAY+(MONTH-1)*31,DAY+
INTPART(13*(MONTH+1)/5)-7+(MONTH-1)*28+IF(INTPART(YEAR/4)=YEAR/4,1,0));
T:=BARSLAST(ZRR-REF(ZRR,1)>WEEKDAY-REF(WEEKDAY,1))+1;
T1:=REF(T,T)+T;
T2:=REF(T,T1)+T1;
T3:=REF(T,T2)+T2;
日5:=ma(close,5);
周5:=(REF(CLOSE,T)+REF(CLOSE,T1)+REF(CLOSE,T2)+REF(CLOSE,T3)+CLOSE)/5;
CROSS(日5,周5);

 

(给下面公式上穿)做个选股

  • 下载资源所需积分

    0

  • 当前拥有积分

    0

上一篇:编写5日内macd金叉的公式  下一篇:没有了
股海网粉丝必读
公式解密、改选股联系QQ:78858997(有偿服务)点击查看详情...
股海网指标公式帮助使用说明!新手必读...
股海网新系统使用说明!新手必读...
网友评论 0条评论

关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - SiteMap - TOP
Copyright © 2020 铭网科技,All Rights Reserved.湘ICP备09016573号-10
本站所有广告和与股海网均无关系,请股友自行判断真假!股海网客服QQ:78858997
股海网股票软件下载中心
股海网股票书籍下载中心 湘公网安备43108102000040号
二八杠洗牌顺口溜 广东11选5技巧稳赚 欢乐生肖技巧规律 浙江十一选五任选基本走势图 黑龙江6+1开奖 排列5走势图综合版 内蒙古快3开奖记录 青海快3和尾走势图 11选5青海推荐号 重庆快乐十分软件预测 世界股票指数行情 广西快乐双彩走势图门户 河北20选5怎么玩 30选七开奖结果奖金 2019上证指数年线 陕西快乐10分怎么玩 炒股害人一生