网站搜索:
当前位置:→ 股海网公式教程答疑 → 正文
  • 第1个红块出现的选股预警公式

  • 相关简介:编写要求: www.vziiex.com.cn 股海网解答: 网友求助: 自己在理想论坛看到一公式(公式名称记不得了),感觉对判断股价趋势非常便利。特请老师帮助编写一个选股预警公式。 我的选股预警想法是:当第1个红块出现、且位置在80指数以下(指数见图右边标识)。不甚感谢! 附图公式如下: LT:=100; LU:=0; LV:=38.2; 卖出预警:IF(LT,100,100),COLOR00FF00,POINTDOT; 持股信心:IF(LU,0,0),COLORRED,POINTDOT; 把

  • 文章来源:股海网发布时间:2019-09-19 08:35:24浏览次数:下载次数:0收藏:

编写要求:

 

www.vziiex.com.cn股海网解答:

 网友求助:

自己在理想论坛看到一公式(公式名称记不得了),感觉对判断股价趋势非常便利。特请老师帮助编写一个选股预警公式。
我的选股预警想法是:当第1个红块出现、且位置在80指数以下(指数见图右边标识)。不甚感谢!
附图公式如下:
LT:=100;
LU:=0;
LV:=38.2;
卖出预警:IF(LT,100,100),COLOR00FF00,POINTDOT;
持股信心:IF(LU,0,0),COLORRED,POINTDOT;
把钱拿稳:IF(LU,38.2,38.2),COLORWHITE,POINTDOT;
买入准备:IF(LU,0,0),COLORFFCC66,POINTDOT;
LA:=REF(CLOSE,1);
LB:=((SMA(MAX((CLOSE - LA),0),5,1) / SMA(ABS((CLOSE - LA)),5,1)) * 100);
LC:=(HIGH - REF(HIGH,1));
LD:=(REF(LOW,1) - LOW);
LE:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);
LF:=SUM(IF(((LC > 0) AND (LC > LD)),LC,0),10);
LG:=SUM(IF(((LD > 0) AND (LD > LC)),LD,0),10);
LH:=((LF * 100) / LE);
LI:=((LG * 100) / LE);
LJ:=MA(((ABS((LI - LH)) / (LI + LH)) * 100),5);
AV:=(LB + LJ);
LK:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));
LL:=(LB - LK);
LM:=(AV + LL);
LO:=((((2 * CLOSE) + HIGH) + LOW) / 4);
LP:=LLV(LOW,34);
LQ:=HHV(HIGH,34);
LR:=EMA((((LO - LP) / (LQ - LP)) * 100),13);
LS:=EMA(((0.667 * REF(LR,1)) + (0.333 * LR)),2);
向导线:=LLV(LM,1);
STICKLINE((向导线>225),95,90,1,1),COLORFFCC00;
STICKLINE((向导线>235),100,95,2,1),COLORRED;
STICKLINE(CROSS(235,向导线),100,90,1,1),COLOR00FF00;
STICKLINE((LM<(0-1)),0,5,1,1),COLOR00FF00;
STICKLINE((LM<(0-5)),5,10,2,1),COLORYELLOW;
STICKLINE(CROSS(向导线,(0-3)),0,10,2,1),COLORRED;
STICKLINE(((LR-LS)>0),LR,LS,2,0),COLORRED;
STICKLINE(((LR-LS)<0),LR,LS,1,0),COLORFFCC66;
VAR0:=(2*CLOSE+HIGH+LOW)/4;
VAR1:=(HHV(HIGH,24)-CLOSE)/(HHV(HIGH,24)-LLV(LOW,24))*100;
VAR2:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
B:=EMA((VAR0-LLV(LOW,26))/(HHV(HIGH,34)-LLV(LOW,26))*100,16);
短线:SMA(SMA(VAR2,2,1)+3,2,1),COLORYELLOW;
{}
VAR11:=(2*CLOSE+HIGH+LOW+OPEN)/5;
VAR21:=LLV(LOW,34);
VAR31:=HHV(HIGH,34);
SK:= EMA((VAR11-VAR21)/(VAR31-VAR21)*100,13);
SD:= EMA(SK,3);
VAR41:=IF(CROSS(SK,SD),40,22);
买进: VAR41;

第1个红块出现的选股预警公式

第1个红块出现的选股预警公式

 

解答如下:
LO:=((((2 * CLOSE) + HIGH) + LOW) / 4);
LP:=LLV(LOW,34);
LQ:=HHV(HIGH,34);
LR:=EMA((((LO - LP) / (LQ - LP)) * 100),13);
LS:=EMA(((0.667 * REF(LR,1)) + (0.333 * LR)),2);
XG:CROSS(LR,LS) and ls<80;

第1个红块出现的选股预警公式

  • 下载资源所需积分

    0

  • 当前拥有积分

    0

股海网粉丝必读
公式解密、改选股联系QQ:78858997(有偿服务)点击查看详情...
股海网指标公式帮助使用说明!新手必读...
股海网新系统使用说明!新手必读...
网友评论 0条评论

关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - SiteMap - TOP
Copyright © 2020 铭网科技,All Rights Reserved.湘ICP备09016573号-10
本站所有广告和与股海网均无关系,请股友自行判断真假!股海网客服QQ:78858997
股海网股票软件下载中心
股海网股票书籍下载中心 湘公网安备43108102000040号
二八杠洗牌顺口溜 河南省十一选五走势图表 11先5开奖走势图安微 pk10官网app 为什么不能股票配资 吉林快三最新开奖结果 青海体彩十一选五走势图 贵州十一选五下载软件 山西体彩十一选五查询 青海快3哪里有卖的 山东11选5前一预测 国内前十股票配资平台 1分快三长龙规律 辽宁11选5前三组选走势图 江西十一选五开奖规则 四川省体育彩票管理中心 时时彩后二组选包胆