未来函数检测 | 推荐资源 | 热门资源 股海搜索 | 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股海绝技 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 公式教程答疑 > 正文
第1个红块出现的选股预警公式
  • 相关简介: 编写要求: www.vziiex.com.cn 股海网解答: 网友求助: 自己在理想论坛看到一公式(公式名称记不得了),感觉对判断股价趋势非常便利。特请老师帮助编写一个选股预警公式。 我的选股预警想法是:当第1个红块出现、且位置在80指数以下(指数见图右边标识)。不甚感谢! 附图公式如下: LT:=100; LU:=0; LV:=38.2; 卖出预警:IF(LT,100,100),COLOR00FF00,POINTDOT; 持股信心:IF(LU,0,0),COLORRED,POINTDOT; 把
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境:
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2019/9/19 8:35:24
  • 解压密码: www.vziiex.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

编写要求:

 

www.vziiex.com.cn股海网解答:

 网友求助:

自己在理想论坛看到一公式(公式名称记不得了),感觉对判断股价趋势非常便利。特请老师帮助编写一个选股预警公式
我的选股预警想法是:当第1个红块出现、且位置在80指数以下(指数见图右边标识)。不甚感谢!
附图公式如下:
LT:=100;
LU:=0;
LV:=38.2;
卖出预警:IF(LT,100,100),COLOR00FF00,POINTDOT;
持股信心:IF(LU,0,0),COLORRED,POINTDOT;
把钱拿稳:IF(LU,38.2,38.2),COLORWHITE,POINTDOT;
买入准备:IF(LU,0,0),COLORFFCC66,POINTDOT;
LA:=REF(CLOSE,1);
LB:=((SMA(MAX((CLOSE - LA),0),5,1) / SMA(ABS((CLOSE - LA)),5,1)) * 100);
LC:=(HIGH - REF(HIGH,1));
LD:=(REF(LOW,1) - LOW);
LE:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);
LF:=SUM(IF(((LC > 0) AND (LC > LD)),LC,0),10);
LG:=SUM(IF(((LD > 0) AND (LD > LC)),LD,0),10);
LH:=((LF * 100) / LE);
LI:=((LG * 100) / LE);
LJ:=MA(((ABS((LI - LH)) / (LI + LH)) * 100),5);
AV:=(LB + LJ);
LK:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));
LL:=(LB - LK);
LM:=(AV + LL);
LO:=((((2 * CLOSE) + HIGH) + LOW) / 4);
LP:=LLV(LOW,34);
LQ:=HHV(HIGH,34);
LR:=EMA((((LO - LP) / (LQ - LP)) * 100),13);
LS:=EMA(((0.667 * REF(LR,1)) + (0.333 * LR)),2);
向导线:=LLV(LM,1);
STICKLINE((向导线>225),95,90,1,1),COLORFFCC00;
STICKLINE((向导线>235),100,95,2,1),COLORRED;
STICKLINE(CROSS(235,向导线),100,90,1,1),COLOR00FF00;
STICKLINE((LM<(0-1)),0,5,1,1),COLOR00FF00;
STICKLINE((LM<(0-5)),5,10,2,1),COLORYELLOW;
STICKLINE(CROSS(向导线,(0-3)),0,10,2,1),COLORRED;
STICKLINE(((LR-LS)>0),LR,LS,2,0),COLORRED;
STICKLINE(((LR-LS)<0),LR,LS,1,0),COLORFFCC66;
VAR0:=(2*CLOSE+HIGH+LOW)/4;
VAR1:=(HHV(HIGH,24)-CLOSE)/(HHV(HIGH,24)-LLV(LOW,24))*100;
VAR2:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
B:=EMA((VAR0-LLV(LOW,26))/(HHV(HIGH,34)-LLV(LOW,26))*100,16);
短线:SMA(SMA(VAR2,2,1)+3,2,1),COLORYELLOW;
{}
VAR11:=(2*CLOSE+HIGH+LOW+OPEN)/5;
VAR21:=LLV(LOW,34);
VAR31:=HHV(HIGH,34);
SK:= EMA((VAR11-VAR21)/(VAR31-VAR21)*100,13);
SD:= EMA(SK,3);
VAR41:=IF(CROSS(SK,SD),40,22);
买进: VAR41;

第1个红块出现的选股预警公式

第1个红块出现的选股预警公式

 

解答如下:
LO:=((((2 * CLOSE) + HIGH) + LOW) / 4);
LP:=LLV(LOW,34);
LQ:=HHV(HIGH,34);
LR:=EMA((((LO - LP) / (LQ - LP)) * 100),13);
LS:=EMA(((0.667 * REF(LR,1)) + (0.333 * LR)),2);
XG:CROSS(LR,LS) and ls<80;

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
第1个红块出现的选股预警公式下载
上一篇:没有了    下一篇:这样的均线粘合和一个突破
二八杠洗牌顺口溜