未来函数检测 | 推荐资源 | 热门资源 股海搜索 | 收藏股海网 | 将股海网放到桌面
股海网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
股海首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 期货基金 | 书籍教程 | 技术指标 | 股海绝技 | 外汇期货 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 股海网 > 指标公式 > 公式教程答疑 > 正文
把“小牛漫步”和“大黑马”两公式,当信号同时出现时就能预警的
  • 相关简介: 编写要求: www.vziiex.com.cn 股海网解答: 网友求助: 请论坛的高手们把下列小牛漫步和大黑马两公式。当信号同时出现时就能预警的预警公式,谢谢论坛的高手们了。谢谢!!! 参数:N 1 100 55 NN1 1 100 21 家园底线:=SMA(SMA((((CLOSE - LLV(LOW,N)) / (HHV(HIGH,N) - LLV(LOW,N))) * 100),7,1),5,1),LINETHICK2,COLOR6600FF; 小牛漫步:=((SMA((((CLOSE -
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境:
  • 编辑发布: 股海网
  • 软件来源: Internet
  • 加入时间: 2019/9/19 8:27:25
  • 解压密码: www.vziiex.com.cn(请仔细输入!复制无效!)
  • 下载统计:

股票软件说明:

编写要求:

 

www.vziiex.com.cn股海网解答:

 网友求助:

请论坛的高手们把下列“小牛漫步”和“大黑马”两公式。当信号同时出现时就能预警的预警公式,谢谢论坛的高手们了。谢谢!!!

参数:N 1 100 55
NN1 1 100 21

家园底线:=SMA(SMA((((CLOSE - LLV(LOW,N)) / (HHV(HIGH,N) - LLV(LOW,N))) * 100),7,1),5,1),LINETHICK2,COLOR6600FF;
小牛漫步:=((SMA((((CLOSE - LLV(LOW,N)) / (HHV(HIGH,N) - LLV(LOW,N))) * 100),7,1) * 16.18) - (家园底线 * 10.9));
神偷底线:=(((((3 * SMA((((CLOSE - LLV(LOW,13)) / (HHV(HIGH,13) - LLV(LOW,13))) * 100),5,1)) - (2 * SMA(SMA((((CLOSE - LLV(LOW,13)) / (HHV(HIGH,13) - LLV(LOW,13))) * 100),5,1),3,1))) - 50) * 1.032) + 50),LINETHICK1;
暗器:=IF((CROSS(神偷底线,家园底线) AND (家园底线 < 50)),20,0),COLORFF00FF;
A2:(暗器 >0);


A11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1);
黑马线:=EMA(A11,5);
A41:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
趋势线:=(MA(3*SMA(A41,6,1)-2*SMA(SMA(A41,5,1),5,1),2));
大黑马:=CROSS(趋势线,0)AND 黑马线<40;
DIFF0:=(EMA(DCLOSE,12)-EMA(DCLOSE,26))*100;
DEA0:=EMA(DIFF0,9);
MACD0:=2*(DIFF0-DEA0);
小黑马:=(MACD0>REF(MACD0,1)*2.5 AND MACD0>15);
大黑马 OR 小黑马;

 
解答如下:
A11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1);
黑马线:=EMA(A11,5);
A41:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
趋势线:=(MA(3*SMA(A41,6,1)-2*SMA(SMA(A41,5,1),5,1),2));
大黑马:=CROSS(趋势线,0)AND 黑马线<40;
DIFF0:=(EMA(DCLOSE,12)-EMA(DCLOSE,26))*100;
DEA0:=EMA(DIFF0,9);
MACD0:=2*(DIFF0-DEA0);
小黑马:=(MACD0>REF(MACD0,1)*2.5 AND MACD0>15);
N := 55;
NN1:= 21;
家园底线:=SMA(SMA((((CLOSE - LLV(LOW,N)) / (HHV(HIGH,N) - LLV(LOW,N))) * 100),7,1),5,1),LINETHICK2,COLOR6600FF;
小牛漫步:=((SMA((((CLOSE - LLV(LOW,N)) / (HHV(HIGH,N) - LLV(LOW,N))) * 100),7,1) * 16.18) - (家园底线 * 10.9));
神偷底线:=(((((3 * SMA((((CLOSE - LLV(LOW,13)) / (HHV(HIGH,13) - LLV(LOW,13))) * 100),5,1)) - (2 * SMA(SMA((((CLOSE - LLV(LOW,13)) / (HHV(HIGH,13) - LLV(LOW,13))) * 100),5,1),3,1))) - 50) * 1.032) + 50),LINETHICK1;
暗器:=IF((CROSS(神偷底线,家园底线) AND (家园底线 < 50)),20,0),COLORFF00FF;
A2:(暗器 >0) AND(大黑马 OR 小黑马);

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
把“小牛漫步”和“大黑马”两公式,当信号同时出现时就能预警的下载
二八杠洗牌顺口溜