网站搜索:
当前位置:→ 股海网飞狐公式 → 正文
  • 短线双龙(源码,副图,飞狐,贴图) 无未来

  • 相关简介:短线双龙(源码,副图,飞狐,贴图) 无未来 短线最常用的指标是KDJ,反应快,方向感强。短线操作KDJ结合波段趋势是最佳搭档,绝配双龙! 叠加经典RSI,票票是走是留,决断当时。趋势走向不看彩带看零轴,一样精准。 买与卖,三指标提示,再不会也没治了。什么抄底,抢反弹,做中,长线,任意,哈 副图直观,简单明了。 二十年自用,一图走天下。好不好用,你说了算。 源码 RSV:=(C-LLV(L,N))/(HHV(H,N)-LLV(L,N))*100; KO:=SMA(RSV,N1,1),Precisi

  • 文章来源:股海网发布时间:2020-04-01 22:30:18浏览次数:下载次数:0收藏:

短线双龙(源码,副图,飞狐,贴图) 无未来

短线最常用的指标是KDJ,反应快,方向感强。短线操作KDJ结合波段趋势是最佳搭档,绝配双龙!
叠加经典RSI,票票是走是留,决断当时。趋势走向不看彩带看零轴,一样精准。
买与卖,三指标提示,再不会也没治了。什么抄底,抢反弹,做中,长线,任意,哈
副图直观,简单明了。
二十年自用,一图走天下。好不好用,你说了算。

源码

RSV:=(C-LLV(L,N))/(HHV(H,N)-LLV(L,N))*100; 
KO:=SMA(RSV,N1,1),Precision1;
DK:=SMA(KO,N2,1),Precision1;
JO:=3*KO-2*DK,Precision1;
FILLRGN(JO>90,JO,90),COLOR20E839;  
FILLRGN(JO<12,JO,12),COLORRED;  
FILLRGN(JO<>90,90,10),COLOR000000;
DRAWBAND(90,0,10,0);
J:JO,LINETHICK1,ColorWhite,Precision1;DRAWTEXT(ISLASTBAR,J,' J'),ColorWhite,LINETHICK16;
K:KO,COLORFF00FF,Precision1,nodraw;
D:DK,ColorGreen,Precision1,nodraw;
A2:=BARSLAST(REF(CROSS(KO,DK),1));
B2:=REF(C,A2+1)>C AND REF(KO,A2+1)<KO AND CROSS(KO,DK),coloryellow;
C2:=BARSLAST(REF(CROSS(DK,KO),1));
D2:=REF(C,C2+1)<C AND REF(KO,C2+1)>KO AND CROSS(DK,KO);
KDJ底背:=B2>0;
DRAWTEXT(B2>0,k*1.1,'   K底背'),COLORFF00FF;DRAWICON(B2>0,k*1.1,1);
KDJ顶背:=D2>0;DRAWTEXT(D2>0,k*1.2,'K顶背'),ColorGreen;
DRAWTEXT(CROSS(K,D),k*0.95,' K金'),ColorYellow;
RSI:SMA(MAX(c-REF(c,1),0),6,1)/SMA(ABS(c-REF(c,1)),6,1)*100,Precision0,COLORred;DRAWTEXT(ISLASTBAR,RSI,'       RSI'),ColorRed;
tja:=(2*C+H+L)/4;
tjb:=LLV(L,9);
tja1:=HHV(H,9);
BX:=EMA((tja-tjb)/(tja1-tjb)*100,8);
BX1:=EMA(BX,5);
DRAWBAND(BX,RGB(255,00,255),BX1,RGB(110,200,255));
短线多空:PARTLINE(bX>BX1,0),COLOR0000FF,LINETHICK2;DRAWTEXT(ISLASTBAR,短线多空,' 短线多空'),ColorBlue,LINETHICK15;
 PARTLINE(BX<=BX1,0),ColorGreen,LINETHICK2;
 DRAWTEXT(CROSS(BX,BX1),BX*0.95,' ↑▲反向'),ColorYellow;
TR1:=SMA(MAX(MAX(H-L,ABS(H-REF(C,1))),ABS(L-REF(C,1))),14,1);
HD:=H-REF(H,1);
LD:=REF(L,1)-L;
DMP:=SMA(IF(HD>0 AND HD>LD,HD,0),14,1);
DMM:=SMA(IF(LD>0 AND LD>HD,LD,0),14,1);
PDI:=DMP*100/TR1;
STICKLINE(RSI>90,0,30,0.5,0),ColorGreen;
DRAWTEXT(RSI>90,30*1.1,'!RIS'),ColorGreen;
 10,linedot;  90,linedot;

短线双龙(源码,副图,飞狐,贴图) 无未来

短线双龙(源码,副图,飞狐,贴图) 无未来

  • 下载资源所需积分

    0

  • 当前拥有积分

    0

股海网粉丝必读
公式解密、改选股联系QQ:78858997(有偿服务)点击查看详情...
股海网指标公式帮助使用说明!新手必读...
股海网新系统使用说明!新手必读...
网友评论 0条评论

关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - SiteMap - TOP
Copyright © 2020 铭网科技,All Rights Reserved.湘ICP备09016573号-10
本站所有广告和与股海网均无关系,请股友自行判断真假!股海网客服QQ:78858997
股海网股票软件下载中心
股海网股票书籍下载中心 湘公网安备43108102000040号
二八杠洗牌顺口溜 广西快3规则 股票配资平台都找股牛网 青海福彩快3规律表 股票短线交易规则 河北11选五乐选五中奖规则 今日股市大盘走势 青海快三在线查询 官方理财平台哪个好 上证指数吧股吧 福建十一选五开奖结果走势图 今日暴涨股票 内蒙十一选五前三跨度走势图 股票价格与股票指数 重庆时时专家在线人工计划 北京快3路线 体彩浙江6十1开奖查询19105